L’erreur « Corriger les erreurs de boîte aux lettres dans Dynamics 365 » se produit lors de l’enregistrement d’un e-mail ou d’une réunion
Cet article vous aide à résoudre l’erreur « Corriger les erreurs de boîte aux lettres dans Dynamics 365 » lorsque vous utilisez Microsoft Copilot for Sales dans Outlook.
Remarque
Microsoft Sales Copilot est renommé Microsoft Copilot for Sales en janvier 2024. Les captures d’écran de cet article seront bientôt mises à jour avec le nouveau nom.
Qui est concerné ?
Type d’exigence | Description |
---|---|
Application cliente | Complément Outlook Copilot for Sales |
Plateforme | Clients web et de bureau |
Système d’exploitation | Windows et Mac |
Déploiement | Géré par l’utilisateur et géré par l’administrateur |
CRM | Dynamics 365 |
Utilisateurs | Tous les utilisateurs |
Symptômes
Lorsque vous ouvrez Copilot for Sales dans Outlook et que vous essayez d’enregistrer un e-mail ou une réunion dans Microsoft Dynamics 365, le message d’erreur suivant s’affiche :
Corriger les erreurs de boîte aux lettres dans Dynamics 365
Cause
Ce problème se produit car une ou plusieurs erreurs de synchronisation se produisent dans la synchronisation côté serveur.
Copilot for Sales nécessite une synchronisation côté serveur pour synchroniser les e-mails et les réunions avec Dynamics 365. Lorsque la synchronisation côté serveur rencontre une erreur lors de la tentative de synchronisation, Copilot for Sales détecte et affiche ce message d’erreur pour vous permettre de prendre des mesures et de résoudre l’erreur.
Résolution
Pour résoudre l’erreur, vous devez localiser l’erreur spécifique dans le mur d’alerte de boîte aux lettres, lire la description et prendre des mesures. Vous pouvez également supprimer l’erreur pour la supprimer.
Ouvrez le crm instance vous êtes connecté à Copilot for Sales.
Remarque
Pour obtenir l’URL de instance CRM, sélectionnez Options (...) dans le coin supérieur droit du volet Copilot for Sales. L’URL s’affiche sous Connecté à Dynamics 365.
Sélectionnez Paramètres>Personnalisation Paramètres.
Sélectionnez l’onglet Email, puis sélectionnez Afficher votre boîte aux lettres.
Sélectionnez Alertes dans le volet gauche, puis Erreurs pour afficher les erreurs liées à la boîte aux lettres.
Chaque erreur a une description et un lien vers un article qui vous aide à résoudre l’erreur. Vous pouvez également supprimer l’erreur pour la supprimer.
Remarque
La suppression d’une erreur réinitialise l’état de la boîte aux lettres. L’erreur peut réapparaître lors de la synchronisation suivante si le problème sous-jacent n’est pas résolu.
Résolvez et effacez les erreurs pour restaurer la fonctionnalité d’enregistrement dans CRM dans Copilot for Sales.
Plus d’informations
Si votre problème n’est toujours pas résolu, accédez au Copilot for Sales - Microsoft Community Hub pour contacter nos experts.