Notes
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de vous connecter ou de modifier des répertoires.
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de modifier des répertoires.
Cet article vous aide à résoudre les problèmes de connexion et à résoudre les problèmes de connexion lorsque l’application Microsoft Power Platform est bloquée par un administrateur dans Microsoft Copilot for Sales.
Qui est affecté ?
Type de condition requise | Description |
---|---|
Application cliente | Complément Copilot for Sales Outlook et application Teams |
Plateforme | Clients de bureau et web |
Système d’exploitation | Windows et Mac |
Déploiement | Géré par l’utilisateur et géré par l’administrateur |
CRM | Salesforce |
Utilisateurs | Utilisateurs essayant de s’authentifier sur leur instance Salesforce |
Symptômes
Lorsque vous essayez de vous connecter à Salesforce CRM à partir du complément Copilot for Sales pour Outlook, le message d’erreur suivant s’affiche :
Échec passé à l’URL de redirection. error=OAUTH_APP_BLOCKED error_description=cette application est bloquée par l’administrateur
Dans Salesforce CRM, l’application Microsoft Power Platform est affichée comme bloquée sur la page Utilisation OAuth des applications connectées.
Cause
L’application Microsoft Power Platform dans Salesforce CRM est bloquée par un administrateur.
Copilot for Sales se connecte à Salesforce CRM via l’application connectée Microsoft Power Platform. Lorsque l’application Microsoft Power Platform est bloquée par un administrateur, le processus d’authentification Salesforce échoue avec le message d’erreur.
Résolution
Vérifiez que l’application connectée Microsoft Power Platform n’est pas bloquée dans Salesforce CRM.
Connectez-vous au CRM Salesforce en tant qu’administrateur.
Accédez à Configuration>Outils de la plate-forme>Applications>Applications connectées>Utilisation OAuth des applications connectées.
Pour l’application Microsoft Power Platform, sélectionnez Débloquer.
L’application Microsoft Power Platform disparaît de la liste, mais elle est débloquée.
Après la première connexion réussie à partir du premier utilisateur à l’aide de Copilot for Sales, l’application Microsoft Power Platform apparaît à nouveau dans la liste.
Plus d’informations
Si votre problème n’est toujours pas résolu, accédez au Copilot for Sales - Microsoft Community Hub pour communiquer avec nos experts.
Exclusion de responsabilité de tiers
Les produits tiers mentionnés dans le présent article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.