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Cet article fournit une solution pour le message d’erreur « Accès refusé » lorsque les autorisations sont correctes.
S’applique à : Windows Server 2003
Numéro de base de connaissances d’origine : 250494
Symptômes
Lorsque vous essayez d’accéder à un fichier sur un volume de système de fichiers NTFS, vous pouvez recevoir un message d’erreur « accès refusé ». Les autorisations NTFS du fichier indiquent que vous pouvez accéder au fichier.
Cause
Ce comportement peut se produire si un autre utilisateur a chiffré le fichier. Pour déterminer si un fichier a été chiffré, consultez la section « Plus d’informations » de cet article.
Résolution
Pour résoudre ce comportement, le fichier doit être déchiffré par l’utilisateur qui a chiffré le fichier ou par l’agent de récupération désigné. Les fichiers chiffrés à l’aide du système de fichiers de chiffrement (EFS) sont accessibles uniquement à la personne qui a chiffré le fichier, quelles que soient les autres autorisations qui se trouvent sur le fichier.
État
Ce comportement est normal.
Informations supplémentaires
Pour déterminer si un fichier a été chiffré :
- Démarrez l’Explorateur Windows, puis cliquez sur Détails dans le menu Affichage pour afficher les détails du contenu du dossier.
- Cliquez sur Choisir des colonnes dans le menu Affichage, puis sur la case à cocher Attributs pour ajouter la colonne Attributs à l’affichage actuel, puis pour afficher les attributs de fichier.
S’il existe un « E » dans la colonne Attributs de ce fichier, le fichier est chiffré.