Notes
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Cet article fournit une solution à une erreur 403 qui se produit lorsque vous accédez à Windows Update.
Applicabilité : Windows 10 - Toutes les éditions
Numéro de base de connaissances d’origine : 245142
Symptômes
Lorsque vous essayez d’accéder au site web Windows Update, vous recevez le message d’erreur suivant :
Erreur 403 : Accès refusé/interdit
Cause
Ce problème se produit pour l’une des raisons suivantes :
- Vous exécutez un logiciel de pare-feu personnel ou une autre sécurité, un assistant de téléchargement ou un logiciel accélérateur web.
- Le contrôle de site Windows Update est manquant ou endommagé sur votre ordinateur.
- Le fichier Hosts est endommagé ou contient des informations incorrectes.
- Des fichiers Internet Explorer manquants ou endommagés affichent le script sur la page.
Résolution
Pour résoudre ce problème, utilisez l’une des procédures suivantes en fonction de ce qui provoque le problème. Si vous ne savez pas ce qui provoque le message d’erreur, utilisez ces résolutions dans l’ordre dans lequel elles sont répertoriées. Par exemple, si la première résolution ne résout pas le problème, passez à la résolution suivante.
Désactiver la sécurité, l’Assistant téléchargement ou le logiciel accélérateur web
Microsoft a vérifié que les types de programmes logiciels de la liste suivante contribuent à des erreurs non autorisées ou non autorisées/interdites. Désactivez tous les logiciels tiers qui correspondent à l’une des descriptions suivantes :
- Programmes de suppression d’annonces
- Accélérateurs web
- Télécharger les assistants
- Logiciel de sécurité
- Antivirus
Essayez de vous connecter au site Windows Update en accédant à Microsoft Update.
Si vous ne pouvez toujours pas vous connecter, essayez la résolution suivante.
Réinitialiser le fichier Hosts par défaut
Pour plus d’informations sur la réinitialisation du fichier Hosts dans le fichier Hosts par défaut, consultez Comment puis-je réinitialiser le fichier Hosts à la valeur par défaut ?.
Installer un nouveau moteur de script
Note
Ces étapes s’appliquent uniquement aux ordinateurs exécutant Windows XP ou versions antérieures de Windows.
Accédez au Centre de téléchargement Microsoft.
Cliquez sur le symbole Mettre à jour en regard de la mise à jour de votre version de Windows.
Cliquez sur Télécharger (sur le côté droit de la page).
Cliquez sur Enregistrer sur disque, puis enregistrez le fichier à l’emplacement par défaut.
Sur votre bureau, double-cliquez sur l’icône STE56en.exe (pour Microsoft Windows 98, Microsoft Windows Millennium Edition et Windows NT) ou double-cliquez sur l’icône Scripten.exe (pour Microsoft Windows 2000 et Windows XP).
Une fois l’installation terminée, vous pouvez supprimer STE56en.exe ou Scripten.exe fichier de votre Bureau. Pour ce faire, cliquez avec le bouton droit sur l’icône, puis cliquez sur Supprimer.
Redémarrez votre ordinateur, puis accédez au site web Windows Update.
Note
Certains accélérateurs Internet modifient le fichier Hosts. Pour résoudre ce problème, renommez le fichier.
Collecte de données
Si vous avez besoin de l’aide du support Microsoft, nous vous recommandons de collecter les informations en suivant les étapes mentionnées dans Collecter des informations à l’aide de TSS pour les problèmes liés au déploiement.