Partager via


Windows Update ou Microsoft Update propose à plusieurs reprises la même mise à jour

Cet article explique comment résoudre un problème où vous êtes à plusieurs reprises proposé la même mise à jour dans Windows Update ou Microsoft Update.

S’applique à : Windows 10 - toutes les éditions, Windows 7 Service Pack 1
Numéro de base de connaissances d’origine : 910339

Cause

Cette exception peut se produire si la mise à jour ne s’est pas installée correctement la première fois ou si vos paramètres Windows Update ne permettent pas de détecter la mise à jour.

Résolution

Si vous continuez à voir la même mise à jour proposée pour l’installation, essayez d’installer la mise à jour ultérieurement.

Vous pouvez également vérifier votre historique des mises à jour pour voir s’il existe des messages d’erreur. Ensuite, vous pouvez rechercher les erreurs que vous trouvez en accédant à la Support Microsoft.

Pour vérifier votre historique des mises à jour, procédez comme suit.

  • Pour Windows 8

    1. Balayez du côté droit pour afficher les icônes, appuyez ou cliquez sur Rechercher, puis tapez Afficher l’historique des mises à jour.
    2. Appuyez ou cliquez sur Paramètres, puis sélectionnez Afficher l’historique des mises à jour.
    3. Appuyez ou cliquez sur État pour trier par état, puis recherchez les mises à jour dont l’état a échoué.
    4. Appuyez longuement ou cliquez avec le bouton droit sur une mise à jour dont l’état a échoué, puis sélectionnez Afficher les détails. La fenêtre qui s’ouvre affiche le code d’erreur de cette mise à jour.
  • Pour Windows 7, Windows Vista et Windows XP

    1. Démarrez Windows Update. Pour ce faire, cliquez sur Démarrer, tapez Update dans la zone de recherche, puis, dans la liste des résultats, cliquez sur Windows Update.
    2. Dans le volet de navigation, cliquez sur Afficher l’historique des mises à jour.
    3. Cliquez sur État pour trier par état, puis recherchez les mises à jour dont l’état a échoué.
    4. Cliquez avec le bouton droit sur une mise à jour dont l’état a échoué, puis sélectionnez Afficher les détails. La fenêtre qui s’ouvre affiche le code d’erreur de cette mise à jour. Si ce problème persiste, publiez ce problème dans les communautés Microsoft.

    Vous pouvez également consulter le numéro de téléphone pour contacter Support Microsoft pour obtenir de l’aide. Les frais peuvent s’appliquer.

Collecte de données

Si vous avez besoin de l’aide du support Microsoft, nous vous recommandons de collecter les informations en suivant les étapes mentionnées dans Collecter des informations à l’aide de TSS pour les problèmes liés au déploiement.