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L’itinéraire de passerelle par défaut n’apparaît pas dans la table de routage après avoir ajouté une interface de routage et d’accès à distance

Cet article fournit une solution à un problème où l’itinéraire de passerelle par défaut n’apparaît pas dans la table de routage.

S’applique à : Windows Server - toutes les éditions
Numéro de base de connaissances d’origine : 816905

Symptômes

Lorsque vous ajoutez une interface réseau à un serveur d’accès à distance dans l’utilitaire Routage et Accès à distance, un itinéraire par défaut pour cette interface peut ne pas apparaître dans la table de routage.

Cause

Ce problème peut se produire si les deux conditions suivantes sont remplies :

  • Vous supprimez une interface réseau du serveur d’accès à distance.
  • Vous rajoutez cette interface réseau au serveur d’accès à distance.

Pour contourner ce problème, appliquez l’une des méthodes ci-dessous.

Solution de contournement 1 : ajouter manuellement l’itinéraire par défaut pour l’interface

Utilisez la commande Route Add pour ajouter manuellement l’itinéraire par défaut pour l’interface réseau que vous avez ajoutée.

  1. Cliquez sur Démarrer, cliquez sur Exécuter, tapez cmd dans la zone Ouvrir , puis cliquez sur OK.

  2. Tapez l’impression de routage, puis appuyez sur Entrée pour afficher la table de routage. Notez le numéro d’interface de l’interface réseau que vous avez ajoutée à nouveau.

  3. Tapez la commande suivante, puis appuyez sur Entrée route add 0.0.0.0 mask 0.0.0.0 gateway IP metric 30 if Interface number
    l’adresse IP de la passerelle est l’adresse IP de la passerelle par défaut pour cette interface et où le numéro d’interface correspond au nombre correspondant à l’interface réseau que vous avez ajoutée (par exemple, 2). Par exemple, si votre adresse IP de passerelle par défaut est 192.168.1.1 et que le numéro d’interface est 2, tapez la commande suivante, puis appuyez sur Entrée :

    route add 0.0.0.0 mask 0.0.0.0 192.168.1.1 metric 30 if 2
    
  4. Tapez l’impression de routage pour vérifier que la nouvelle route par défaut apparaît dans la table de routage.

  5. Fermez l'invite de commande.

Solution de contournement 2 : Redémarrer le service d’accès à distance

Redémarrez le service d’accès à distance. L’itinéraire par défaut de l’interface réseau re-ajoutée est ajouté à la table de routage Windows.

  1. Démarrez l’utilitaire Routage et Accès à distance.
  2. Sous Routage et accès à distance, cliquez avec le bouton droit sur le serveur où vous avez ajouté l’interface réseau, pointez sur Toutes les tâches, puis cliquez sur Redémarrer.

Solution de contournement 3 : Redémarrer le serveur

Redémarrez le serveur d’accès à distance. L’itinéraire par défaut de l’interface réseau re-ajoutée est ajouté à la table de routage Windows.