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Échec de la réinitialisation du bouton Push, car les ressources linguistiques sont manquantes

Cet article décrit un problème dans lequel la réinitialisation par bouton push échoue, car les ressources linguistiques sont manquantes et fournit une solution de contournement pour le problème.

S’applique à : Windows 10 Éducation, version 2004

Symptômes

La réinitialisation par bouton push (PBR) échoue et un utilisateur reçoit le message d’erreur, il y a eu un problème lors de la réinitialisation de votre PC. ErrorCode 0x80041002, WBEM_E_NOT_FOUND.

Le problème se produit après avoir laissé un ordinateur personnel (PC) inactif, et une commande de réinitialisation PBR est exécutée. Ce problème peut également se produire après l’exécution d’une tâche SilentCleanup . Le problème est observé sur les PC avec plusieurs ressources linguistiques.

Cause

Cette erreur est un problème connu. Si PBR échoue à une étape précoce et à la restauration, le processus de restauration définit les données de configuration de démarrage windows (WinRE) comme entrée BCD par défaut, mais ne parvient pas à restaurer l’entrée BCD par défaut dans le système d’exploitation. La modification de l’entrée BCD par défaut à l’entrée WinRE entraîne la suppression de l’entrée WinRE réussie et la désactivation de WinRE BCD.

Les étapes suivantes reproduisent cette erreur :

  1. Configurez un PC sans inclure la ressource de langue 2020.8B.

  2. Exécutez SilentCleanupTask manuellement.

  3. Appliquez la ressource de langage 2020.8B au PC.

  4. Exécutez la réinitialisation/actualisation PBR. Le PBR échoue avec le message d’erreur, il y a eu un problème de réinitialisation de votre PC.

Ce problème sera résolu dans la prochaine version de mise à niveau du système d’exploitation Windows.

Résolution

Solution de contournement pour les utilisateurs avec Internet

Pour les utilisateurs qui peuvent accéder à Internet :

Lorsque le problème est reproduit, WinRE est installé correctement, mais son entrée BCD est accidentellement supprimée. Pour corriger ce problème, exécutez la Reagentc /enable commande deux fois à partir d’une invite de commandes d’administrateur.

Lors de la première Reagentc /enable exécution, il s’interroge sur l’état de WinRE et détecte l’état WinRE actuel. Bien qu’il Reagentc /enable ne puisse pas résoudre le problème, il effectue un nettoyage et désinstalle complètement WinRE. Le fichier WinRE existe toujours (copié à l’emplacement intermédiaire) lui permettant d’être activé ultérieurement.

Lors de la deuxième Reagentc /enable exécution, le fichier WinRE est vidé. Il peut ensuite être installé pour le système d’exploitation et s’exécuter sans problème.

Note

Lors Reagentc /enable de l’exécution pour la première fois, il signale le message d’erreur, Impossible de mettre à jour les données de configuration de démarrage.

Quand il Reagentc /enable s’exécute pour la deuxième fois, WinRE est activé.

Solution de contournement pour les utilisateurs sans accès à Internet

Pour les utilisateurs qui ne peuvent pas accéder à Internet :

  1. Appliquez la ressource de langage 2020.8B.
  2. Exécutez Dism /online /cleanup-image /restorehealth.
  3. Exécutez la réinitialisation/actualisation PBR.
  4. Essayez un PBR.
  5. Réexécutez la réinitialisation/actualisation PBR.
  6. Exécutez reagentc /enable deux fois.
  7. Exécutez la réinitialisation/actualisation PBR.

Note

Il existe un scénario actuellement en cours d’examen où le Reagentc /enable problème ne sera pas résolu précédemment abordé. Si l’emplacement intermédiaire est identique à l’emplacement de WinRE, la logique actuelle de Reagentc /enable ne fonctionnera pas. Microsoft met à jour la logique dans Reagentc /enable, et libère la commande mise à jour dans le cadre d’une dernière mise à jour cumulative (LCU).

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