Partager via


Message d’erreur dans l’application Xbox Music, Lecteur multimédia Windows, Groove Music ou Movies &TV lorsque vous réveillez un ordinateur Windows 10 ou Windows 8

Cet article fournit une solution à un problème où la lecture de l’audio dont la source est un système qui utilise un moniteur DisplayPort ou HDMI échoue.

S’applique à : Windows 10, version 2004, Windows 10, version 1909, Windows 10, version 1809, Windows 10, version 1803, Windows 10, version 1709
Numéro de base de connaissances d’origine : 2841997

Symptômes

Examinez le cas suivant :

  • Vous disposez d’un ordinateur Windows 10 ou Windows 8 doté d’un moniteur DisplayPort ou HDMI auquel l’audio intégré est attaché. Vous disposez également d’un système tout-en-un qui utilise l’audio DisplayPort.
  • Vous lisez l’audio à l’aide de l’application Xbox Music, Lecteur multimédia Windows, Groove Music ou Movies &TV, et la source audio est le moniteur.
  • Pendant la lecture de l’audio, vous mettez le système en veille. Ensuite, vous réveillez le système.

Dans ce scénario, vous pouvez recevoir le message d’erreur suivant dans l’application Xbox Music sur Windows 8 :

Je ne peux pas jouer. Vérifiez que les cartes audio et vidéo de votre ordinateur fonctionnent et disposent des derniers pilotes, puis réessayez.

0xc00d11d1 (0xc00d4e86)

Vous pouvez également recevoir le message d’erreur suivant dans Lecteur multimédia Windows sur Windows 10 et Windows 8 :

Un périphérique audio a été déconnecté ou reconfiguré. Vérifiez que l’appareil audio est connecté, puis réessayez de lire l’élément.

Ce problème se produit également lorsque vous utilisez l’application Groove Music and Movies &TV dans Windows 10. Lorsque le problème se produit, vous recevez un ou plusieurs des messages d’erreur suivants :

Groove Music (fichier audio)

Je ne peux pas jouer. Nous n’avons pas trouvé votre appareil audio connecté à vos écouteurs ou haut-parleurs ? Si ce n’est pas le cas, vous pouvez accéder au bureau et appuyer sur l’icône du haut-parleur dans la barre d’état système pour obtenir de l’aide supplémentaire. 0xc00d4e86 (0xc00d4e86)

Films & TV (fichier vidéo)

Je ne peux pas jouer. Nous n’avons pas trouvé votre appareil audio connecté à vos écouteurs ou haut-parleurs ? Si ce n’est pas le cas, vous pouvez accéder au bureau et appuyer sur l’icône du haut-parleur dans la barre d’état système pour obtenir de l’aide supplémentaire. 0xc00d4e86 (0xc00d4e86)

Cause

Ce comportement est fait exprès. Quand aucun autre périphérique audio n’est connecté au système, le seul point de terminaison audio sur le système disparaît lorsque le moniteur est éteint. Par conséquent, un message d’erreur s’affiche par Xbox Music, Lecteur multimédia Windows, Groove Music ou Movies &TV. Les messages d’erreur s’affichent uniquement sur des moniteurs DisplayPort ou HDMI spécifiques et ne se produisent pas si un autre périphérique de sortie audio est connecté au système.

Résolution

Si un autre périphérique de sortie audio est connecté au système, Xbox Music, Lecteur multimédia Windows, Groove Music ou Movies &TV bascule vers cet appareil audio lorsque le moniteur est éteint, puis revenez à l’écran lorsque le moniteur est sous tension. Aucun message d’erreur ne s’affiche.

Pour reprendre la lecture si aucun autre périphérique audio n’est connecté au système lorsque le moniteur est éteint, vous devez ouvrir un autre fichier audio ou rouvrir le fichier audio d’origine une fois le message d’erreur affiché.