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Cet article décrit une solution de contournement pour un problème qui affecte le débogage du noyau réseau (KDNET) sur les serveurs cibles qui ont des processeurs AMD et des cartes de carte d’interface virtuelle Cisco ( VIC).
S’applique à : Windows Server 2019, version 2004 et versions antérieures, Windows Server 2016
Symptômes
Vous essayez d’utiliser le débogage du noyau réseau KDNET, et votre serveur cible répond à tous les critères suivants :
- Le système d’exploitation est Windows Server 2019, version 2004 ou une version antérieure ou Windows Server 2016.
- Le serveur dispose d’un processeur AMD installé.
- Le serveur dispose d’un adaptateur de carte d’interface virtuelle Cisco (VIC).
Vous configurez les serveurs cibles et hôtes, puis activez le débogage KDNET (à l’aide bcdedit /debug on
de ). Toutefois, lorsque vous redémarrez le serveur cible, le processus de démarrage s’arrête à l’écran du logo Windows.
Cause
Il s’agit d’un problème connu pour les configurations spécifiques décrites dans la section « Symptômes ». Le problème a été résolu dans les versions de Windows Server ultérieures à Windows Server 2019, version 2004.
Solution de contournement
Pour contourner ce problème, ouvrez une fenêtre d’invite de commandes d’administration sur le serveur cible, puis exécutez les commandes suivantes :
bcdedit.exe /set {bootmgr} bootdebug true
bcdedit.exe /set {default} bootdebug true
Après avoir exécuté ces commandes, redémarrez le serveur cible comme vous le faites généralement pour le débogage KDNET.