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Cet article fournit une solution à une erreur 0x80072EE7 qui se produit lorsque les utilisateurs effectuent une jointure d’espace de travail.
Numéro de base de connaissances d’origine : 3045385
Note
Utilisateurs à domicile : cet article est destiné à être utilisé par les agents de support et les professionnels de l’informatique, et non par les utilisateurs à domicile. Pour obtenir les meilleurs résultats de recherche, modifiez vos mots clés de recherche pour inclure le produit qui déclenche l’erreur et le code d’erreur.
Symptômes
Lorsque les utilisateurs essaient d’effectuer une jointure d’espace de travail, ils reçoivent le message d’erreur suivant :
Vérifiez que vous utilisez les informations de connexion actuelles et que votre espace de travail utilise cette fonctionnalité. En outre, la connexion à votre espace de travail peut ne pas fonctionner actuellement. Attendez puis recommencez.
En outre, un administrateur peut voir les détails de l’événement suivant dans l’Observateur d’événements :
ID d’événement : 102
Nom du journal : Jointure/administrateur Microsoft-Windows-Workplace
Source : Jonction Microsoft-Windows-Workplace
Niveau : erreur
Description :
Échec de la découverte de jointure d’espace de travail.Code de sortie : 0x80072EE7.
le nom ou l’adresse du serveur n’a pas pu être résolue. Impossible de se connecter à
https://EnterpriseRegistration.domainTEST.com:443/EnrollmentServer/contract?api-version=1.0
.
Cause
Ce problème se produit si l’une des conditions suivantes est vraie :
- L’utilisateur actuellement connecté provient d’un domaine qui ne contient pas d’enregistrement DNS pour le service DRS.
- Un utilisateur disposant d’un suffixe UPN (User Principal Name) qui utilise le domaine initial (par exemple joe@contoso.onmicrosoft.com) et qui n’est pas encore activé en tant qu’autorité de gestion des appareils mobiles via Microsoft Intune pour la gestion des appareils mobiles dans Office 365 tente d’effectuer une jointure d’espace de travail.
Résolution
Vérifier DNS
Pour résoudre ce problème, effectuez les opérations suivantes :
Vérifiez l’enregistrement CNAME EnterpriseRegistration pour le suffixe UPN du compte d’utilisateur. Il s’agit de la partie après le caractère « @ », tel que dans john@contoso.com.
Ouvrez une fenêtre d’invite de commandes, puis exécutez la commande suivante :
Nslookup enterpriseregistration.domain.com
Si vous utilisez la jointure Microsoft Entra
Les résultats doivent retourner le résultat CNAME de EnterpriseRegistration.windows.net.
Si vous utilisez Windows Server Workplace Join
- L’hôte interne doit retourner le nœud ADFS interne.
- L’hôte externe doit retourner le proxy ADFS externe (le cas échéant).
References
Pour plus d’informations sur la résolution des problèmes, consultez l’article suivant dans la Base de connaissances Microsoft :
3045377 Journalisation des diagnostics pour résoudre les problèmes de jonction au lieu de travail