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Message d’erreur lorsque vous visitez un site web Microsoft hébergé sur Akamai CDN : Accès refusé

Cet article fournit une solution à un problème où vous recevez un message « Accès refusé » lorsque vous accédez à certains sites web Microsoft hébergés par le réseau de distribution de contenu (CDN) Akamai.

S’applique à : Windows Server 2016, Windows 10 - toutes les éditions
Numéro de la base de connaissances d’origine : 4492050

Symptômes

Lorsque vous accédez à un site web Microsoft hébergé par le CDN Akamai, vous recevez fréquemment un message « Accès refusé » qui ressemble à ce qui suit :

Accès refusé
Vous n’avez pas l’autorisation d’accéder http://www.microsoft.com à ce serveur.
Référence #18.85c5d617.1549635923.277a7a1

Remarque

Dans ce message, la valeur URL est l’URL du site que l’utilisateur a tenté d’atteindre et le numéro de référence est un identificateur unique pour cet utilisateur et cette tentative d’accès.

Voici des exemples de sites web Microsoft hébergés par CDN courants :

  • www.microsoft.com
  • support.microsoft.com
  • oneapi.microsoft.com
  • products.office.com
  • partner.microsoft.com
  • visualstudio.microsoft.com
  • www.xbox.com
  • technet.microsoft.com
  • msdn.microsoft.com
  • privacy.microsoft.com
  • account.microsoft.com
  • developer.microsoft.com

Cause

Ce problème se produit en raison des mesures mises en œuvre par Akamai pour protéger ses sites web contre les attaques par déni de service. Si une seule origine ou source tente de se connecter trop fréquemment, ces mesures bloquent automatiquement toutes les adresses IP de cette origine ou source. Les seuils exacts utilisés pour déterminer quand bloquer les adresses sont basés sur le volume de connexion.

Le blocage est généralement temporaire. Dès que le volume de connexion reste sous les seuils définis pendant un certain temps, le bloc sur l’adresse TCP/IP affectée est censé être supprimé.

Résolution

Pour résoudre ce problème, assurez-vous que vous (ou votre organization) n’essayez pas de vous connecter à ces sites web trop fréquemment en peu de temps.

Par exemple, ce problème peut se produire dans un environnement d’entreprise qui utilise des appareils qui testent la connectivité réseau. Un tel appareil teste la connectivité Internet à partir d’un réseau interne en se connectant à une ou plusieurs adresses Internet considérées comme fiables et réactives (telles que les sites web Microsoft). L’appareil se reconnecte à ces sites à un intervalle défini par l’administrateur d’entreprise. Si cet intervalle est trop court, les mesures de protection sur le CDN Akamai peuvent identifier l’appareil comme une menace potentielle, puis le bloquer. Pour résoudre le problème, l’administrateur d’entreprise peut avoir à réduire uniquement l’intervalle de périodicité des connexions de test.

Exclusion de responsabilité de tiers

Les produits tiers mentionnés dans le présent article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.