Notes
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de vous connecter ou de modifier des répertoires.
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de modifier des répertoires.
Cet article permet de corriger les échecs de redirection d’imprimante et les échecs de redirection de disque dur en raison de paramètres de Registre incorrects.
Numéro de base de connaissances d’origine : 2492632
Symptômes
Examinez le cas suivant :
- Vous installez le rôle Services Terminal Services ou Services Bureau à distance sur un ordinateur Windows Server.
- Vous activez la redirection d’imprimantes et\ou la redirection de disque dur sur l’ordinateur.
- Vous vous connectez au serveur à l’aide de l’utilitaire connexion Bureau à distance (mstsc.exe) à partir d’une machine cliente.
Dans ce scénario, les imprimantes et les disques durs sur l’ordinateur client ne sont pas redirigés vers la session Terminal Server ou la session Bureau à distance.
Cause
Le problème est dû si les valeurs des deux entrées de Registre ci-dessous sont définies sur 0 :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\Wds\rdpwd\fEnablePrintRDR
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\Wds\rdpwd\fEnableRDR
Résolution
Définissez ces valeurs sur 1.