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Cet article explique comment corriger l’erreur « Vos informations d’identification n’ont pas pu être vérifiées » qui se produit lorsque vous essayez de vous connecter à Windows avec Windows Hello Entreprise (WHFB).
S’applique à : Windows 10, Windows 11
Numéro de la base de connaissances d’origine : 4519735
Symptôme
Lorsque vous essayez de vous connecter à un appareil Windows 10 ou Windows 11 à l’aide d’un certificat OU d’une approbation de clé WHFB, il échoue avec l’un des messages d’erreur suivants :
Vos informations d’identification n’ont pas pu être vérifiées
Un problème s’est produit et votre code confidentiel n’est pas disponible (état : 0xc00000bb, sous-état :0x0). Cliquez pour configurer à nouveau votre code confidentiel.
Cause
Ce problème se produit parce que le certificat d’autorité de certification émettrice est manquant dans le magasin NTAuth du contrôleur de domaine et de l’ordinateur client.
Lorsque vous utilisez WHFB, le contrôleur de domaine doit valider le certificat envoyé par l’ordinateur client. Pendant la validation, il vérifie le service KDC (Key Distribution Center) sur le contrôleur de domaine pour vérifier s’il peut trouver le certificat d’autorité de certification émettrice dans la clé de Registre NTAuth. La clé de Registre NTAuth se trouve à HKLM\Software\Microsoft\EnterpriseCertificates\NTAuth\Certificates
.
Note
La clé de Registre EnterpriseCertificates présente un emplacement dans Active Directory. Lors d’une mise à jour de stratégie de groupe, ces certificats sont importés dans le Registre par tous les ordinateurs clients, membres et contrôleurs de domaine de la forêt.
Comment identifier le problème
- Ouvrez le composant logiciel enfichable Autorité de certification.
- Cliquez avec le bouton droit sur le serveur d’autorité de certification émettrice, puis sélectionnez Propriétés.
- Accédez à l’onglet Général et sélectionnez les certificats actuels s’il existe plusieurs certificats, puis sélectionnez Afficher le certificat.
- Accédez à l’onglet Détails et faites défiler jusqu’à l’attribut Empreinte numérique.
- Notez l’empreinte numérique du certificat d’autorité de certification émettrice.
- Ouvrez le Registre sur le contrôleur de domaine et accédez à
HKLM\Software\Microsoft\EnterpriseCertificates\NTAuth\Certificates
. - Vérifiez si vous avez un dossier sous la clé de Registre ci-dessus avec la valeur d’empreinte numérique.
Résolution
Ouvrez le composant logiciel enfichable Autorité de certification.
Cliquez avec le bouton droit sur le serveur d’autorité de certification émettrice, puis sélectionnez Propriétés.
Accédez à l’onglet Général et sélectionnez les certificats actuels s’il existe plusieurs certificats, puis sélectionnez Afficher le certificat.
Exportez le certificat à l’aide de l’option Copier dans fichier . Enregistrez-le en tant que fichier tel que IssuingCA.cer.
Connectez-vous à l’aide des informations d’identification de l’administrateur d’entreprise sur un contrôleur de domaine et exécutez la commande suivante :
certutil -dspublish -f IssuingCA.cer NTAuthCA certutil -enterprise -addstore NTAuth IssuingCA.cer
Exécutez et vérifiez
gpupdate /force
que l’empreinte numérique de votre autorité de certification émettrice est créée sous cette ruche de Registre.HKLM\Software\Microsoft\EnterpriseCertificates\NTAuth\Certificates
Attendez la fin de la réplication Active Directory.
Exécutez
gpupdate /force
également sur les ordinateurs clients et vérifiez que l’empreinte numérique du certificat d’autorité de certification émettrice est créée sur les ordinateurs clients.