Notes
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de vous connecter ou de modifier des répertoires.
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de modifier des répertoires.
Cet article corrige une erreur lorsque vous cliquez sur l’onglet Rapports dans MBAM.
Numéro de la base de connaissances d’origine : 2620287
Symptômes
Lorsque vous essayez d’afficher des rapports sur microsoft BitLocker Administration and Monitoring (MBAM), vous pouvez recevoir un message d’erreur comme indiqué ci-dessous.
Erreur du serveur dans l’application « /Reports »
La ressource est introuvable.
Description : HTTP 404. La ressource que vous recherchez (ou une de ses dépendances) a pu être supprimée, si son nom a changé ou est temporairement indisponible. Vérifiez l’URL suivante et vérifiez qu’elle est correctement orthographié.
URL demandée : /reports/Pages/ReportViewer.aspx
Cause
Si le DNS n’est pas en mesure de résoudre correctement l’hôte local, le message d’erreur mentionné ci-dessus s’affiche.
Résolution
Ouvrez l’Explorateur Windows et faites défiler jusqu’à C :\inetpub\Malte BitLocker Management Solution\Help Desk Website.
Effectuez une sauvegarde du fichier web.config.
Ouvrez le fichier web.config à l’aide du Bloc-notes.
Modifiez la ligne suivante dans le fichier webconfig :
<add key="Microsoft.Mbam.Reports.Url »
value="http://servername:portnumber/reports/Pages/ReportViewer.aspx?/Microsoft+
BitLocker+Administration+and+Monitoring/"></add>à
<add key="Microsoft.Mbam.Reports.Url »
value="http://servername:portnumber/reports/Pages/Report.aspx?ItemPath=%2fMicrosoft+BitLocker+Administration+and+Monitoring%2f" ;></ajouter>Enregistrez le fichier web.config.
Redémarrez les services IIS sur le serveur.
Vous pouvez maintenant afficher les rapports dans MBAM.
Plus d’informations
Pour plus d’informations sur MBAM, consultez la documentation suivante.