Compartir por


Se ha producido un error durante el mensaje de error de inicio de sesión al acceder a la aplicación de Microsoft Dynamics 365 para Outlook

En este artículo se proporciona una solución a un error que se produce al acceder a la aplicación microsoft Dynamics 365 para Outlook.

Se aplica a: Microsoft Dynamics 365 Customer Engagement Online
Número de KB original: 3064194

Síntomas

Al seleccionar la aplicación Dynamics 365 en Outlook (en cualquier lugar donde se admita la aplicación), verá el siguiente mensaje:

Algo salió mal durante el inicio de sesión. Inténtelo de nuevo. Si el problema persiste, póngase en contacto con el administrador del sistema.

Causa

Causa 1

Microsoft Dynamics 365 App for Outlook no pudo conectarse al servicio de autorización para asegurarse de que está autorizado para usar esta aplicación.

Causa 2

Este problema puede producirse si la dirección URL de Dynamics 365 (en línea) se cambió después de instalar la aplicación Dynamics 365 para Outlook. Por ejemplo: si la dirección URL de Dynamics 365 era <https://contosocorp.crm.dynamics.com> cuando implementó la aplicación, pero cambió la dirección URL a <https://contoso.crm.dynamics.com> más adelante.

Solución

Solución 1

Cierre la aplicación y ábrala de nuevo. Si el problema sigue existiendo, intente cerrar el explorador de Internet y volver a abrirlo. Si el problema continúa, pruebe la solución del error "Algo salió mal durante el inicio de sesión" mediante Dynamics 365 App para Outlook.

Solución 2

Si ha cambiado la dirección URL de Dynamics 365 (en línea) después de instalar Microsoft Dynamics 365 App for Outlook, debe volver a implementar la aplicación:

  1. Un usuario con el rol Administrador del sistema puede volver a implementar la aplicación a los usuarios abriendo la aplicación web de Dynamics 365 y, a continuación, navegando al área aplicación de Dynamics 365 para Outlook en Configuración.
  2. Seleccione los usuarios que deben volver a implementar la aplicación y use uno de los botones Agregar aplicación para volver a implementar la aplicación.
  3. Después de que el estado cambie a Agregado a Outlook, puede comprobar si el problema se ha resuelto. Si ya tenía la aplicación abierta, ciérrela y vuelva a abrirla.

Más información

Para comprobar si este problema es el resultado de la causa 2, haga clic con el botón derecho en el vínculo Help me resolve this issue (Ayudarme a resolver este problema ) en el mensaje de error y copie la dirección URL. Si ve los parámetros de dirección URL, contiene la dirección URL de Dynamics 365 anterior. En el ejemplo proporcionado anteriormente, mostraría la dirección URL antigua (contosocorp.crm.dynamics.com) en lugar de la dirección URL de Dynamics 365 actual (contoso.crm.dynamics.com).