Condividi tramite


Nessuna sottoscrizione trovata durante l'accesso al portale di Azure

Potrebbe essere visualizzato il messaggio di errore "Nessuna sottoscrizione trovata" quando si prova ad accedere al portale di Azure. Questo articolo offre una soluzione al problema.

Sintomo

Quando si tenta di accedere al portale di Azure, viene visualizzato il messaggio di errore seguente: "Nessuna sottoscrizione trovata".

Causa

Questo problema si verifica se è stata effettuata una selezione nella directory errata o se l'account non ha autorizzazioni sufficienti.

Soluzione

Scenario: il messaggio di errore viene ricevuto nel portale di Azure

Per risolvere il problema:

  • Assicurarsi che sia selezionata la directory di Azure corretta facendo clic sull'account in alto a destra.

    Screenshot che mostra la selezione della directory in alto a destra del portale di Azure.

  • Se è selezionata la directory di Azure corretta, ma viene comunque visualizzato il messaggio di errore, assegnare il ruolo di proprietario all'account.

Serve aiuto? Contattaci.

In caso di domande o per assistenza, creare una richiesta di supporto.