Impossibile determinare il percorso della cassetta postale con la sincronizzazione Server-Side in Microsoft Dynamics CRM 2013
Questo articolo fornisce una soluzione a un errore che si verifica quando si configura la sincronizzazione Server-Side per l'organizzazione Microsoft Dynamics CRM 2013 e si usa l'opzione Percorso server di individuazione automatica.
Si applica a: Microsoft Dynamics CRM Online, Microsoft Dynamics CRM 2013
Numero KB originale: 2972143
Sintomi
Quando si configura la sincronizzazione Server-Side per l'organizzazione Microsoft Dynamics CRM 2013 e si usa l'opzione Percorso server di individuazione automatica, viene generato un avviso con il messaggio seguente:
"Impossibile determinare il percorso della cassetta postale durante la ricezione della posta elettronica"
Questo problema può verificarsi in modo intermittente se si usa un profilo del server di Exchange Email e l'opzione Percorso server di individuazione automatica.
Causa
Questo problema può verificarsi a causa di un problema di individuazione automatica identificato con Microsoft Exchange.
Risoluzione
Microsoft è a conoscenza di questo problema e prevede di risolverlo in un aggiornamento futuro. Nel frattempo, è possibile usare l'URL dei servizi Web exchange anziché l'opzione Percorso server di individuazione automatica all'interno del profilo del server Email.
- Aprire l'applicazione Web Microsoft Dynamics CRM.
- Sulla barra di spostamento selezionare Microsoft Dynamics CRM e quindi selezionare Impostazioni.
- Sulla barra di spostamento selezionare Impostazioni e quindi Email Configurazione.
- Selezionare Email Profili server.
- Aprire il profilo del server Email.
- Modificare il percorso del server di individuazione automatica in No.
- Nei campi Percorso server in ingresso e Percorso server in uscita immettere l'URL di Servizi Web Exchange per l'organizzazione di Exchange.
- Selezionare Salva.