L'avviso "All'utente non è stata assegnata alcuna licenza" viene visualizzato quando si usa la sincronizzazione Server-Side

Questo articolo fornisce una soluzione a un errore che si verifica dopo aver selezionato il pulsante Test & Abilita cassetta postale in un record della cassetta postale in Dynamics 365 (online).

Si applica a: Microsoft Dynamics CRM
Numero KB originale: 4014487

Sintomi

Dopo aver selezionato il pulsante Test & Abilita cassetta postale in un record cassetta postale in Dynamics 365 (online), viene visualizzato l'avviso seguente:

"Si è verificato un errore interno di Microsoft Dynamics 365 durante la sincronizzazione di appuntamenti, contatti e attività per il nome> della cassetta postale<. Al proprietario del profilo <del server di posta elettronica associato Email Nome> profilo server è stata inviata una notifica. Il sistema proverà di nuovo in un secondo momento.

Email codice di errore del server: Crm.8004d24b.All'utente non è stata assegnata alcuna licenza"

Causa

L'utente non dispone di una licenza Dynamics 365 assegnata in Office 365.

Risoluzione

Assegnare una licenza Dynamics 365 all'utente.

Nota

Dopo aver assegnato una licenza di Dynamics 365 all'utente nel portale microsoft online, potrebbero essere necessari alcuni minuti prima che le informazioni sulla licenza vengano sincronizzate con Dynamics 365.

Per istruzioni dettagliate su come assegnare una licenza di Dynamics 365 a un utente, vedere Informazioni sulle licenze e la gestione delle licenze.