"La business unit è disabilitata. Contattare l'amministratore per abilitarlo" si verifica in Dynamics 365 App per Outlook

Questo articolo consente di risolvere il problema che si verifica quando si tenta di usare l'app Dynamics 365 per Outlook.

Si applica a: Microsoft Dynamics CRM Online
Numero KB originale: 4555672

Sintomi

Quando si tenta di usare l'app Dynamics 365 per Outlook, viene visualizzato il messaggio seguente:

La business unit è disabilitata. Per abilitarlo, contattare l'amministratore.

Causa

La business unit a cui appartiene l'utente in Microsoft Dynamics CRM è disabilitata.

Risoluzione

Verificare che la business unit dell'utente sia abilitata.

  1. Accedere Dynamics 365 come utente con il ruolo Amministratore di sistema.
  2. Passare a Impostazioni ->Sicurezza.
  3. Fare clic su Utenti, selezionare l'utente interessato.
  4. Visualizzare la sezione Informazioni sull'organizzazione per identificare la business unit selezionata dell'utente.
  5. Passare di nuovo a Impostazioni ->Sicurezza .
  6. Fare clic su Business Unit e quindi modificare la visualizzazione in Business Unit inattive.
  7. Se la business unit dell'utente è inattiva, abilitarla o aggiornare l'utente in modo che si trova in un'altra business unit attiva.
  8. Provare ad aprire di nuovo l'app Dynamics 365 per Outlook.