Non è possibile accedere a Microsoft Flow e viene visualizzato un errore "Autenticazione non riuscita"

Questo articolo fornisce una soluzione per il problema che si riceve l'errore Autenticazione non riuscita durante il tentativo di accesso a Microsoft Flow.

Si applica a: Power Automate
Numero KB originale: 4316891

Sintomi

Quando si tenta di accedere a Microsoft Flow, viene visualizzato un messaggio di errore Autenticazione non riuscita simile al seguente:

Screenshot della pagina di errore durante l'accesso a Flow.

L'URL nel messaggio potrebbe essere simile al seguente:

https://flow.microsoft.com/AuthenticationFailed/?message=AADSTS50001%3a+Resource+%27https%3a%2f%2fservice.flow.microsoft.com%2f%27+is+disabled

Questo URL indica che il tenant è interessato da questo problema.

Causa

Questo problema si verifica quando l'ultima licenza di Flow (o la licenza di Office che include Flow) scade nel tenant. In questo caso, il servizio Flow è disabilitato in Microsoft Entra ID.

Sebbene questo comportamento sia appropriato per la maggior parte delle applicazioni, blocca anche l'accesso a Flow se nel tenant esiste una licenza pertinente, anche se Flow può essere usato gratuitamente senza licenza.

Flow è ora escluso dall'elenco delle applicazioni per le quali l'accesso viene automaticamente disabilitato a causa di una licenza scaduta. Tuttavia, i tenant già disabilitati non vengono ripristinati a uno stato non disabilitato. In questi casi, l'accesso a Flow rimane bloccato.

Risoluzione

Per risolvere il problema, seguire questa procedura.

Nota

Questi passaggi possono essere eseguiti solo dall'amministratore del tenant.

  1. Aprire il portale di Azure) e accedere.

  2. Nella barra di spostamento aprire Microsoft Entra Impostazioni.

    Screenshot dell'icona impostazioni Microsoft Entra nella barra di spostamento.

  3. Passare a Applicazioni> aziendaliTutte le applicazioni.

    Screenshot per selezionare l'elemento Tutte le applicazioni dopo aver selezionato l'elemento Applicazioni aziendali.

  4. Incollare 7df0a125-d3be-4c96-aa54-591f83ff541c nell'input del filtro.

    Nota

    Questo è l'ID applicazione per il servizio Flow. Potrebbe essere necessario selezionare Tutte le applicazioni nell'elenco Mostra .

    Screenshot per incollare 7df0a125-d3be-4c96-aa54-591f83ff541c nell'input del filtro.

  5. Selezionare Servizio Microsoft Flow e quindi Proprietà.

  6. Assicurarsi che l'opzione Abilitato per l'accesso degli utenti sia impostata su .

    Screenshot per controllare che il campo Abilitato per l'accesso degli utenti sia impostato su Sì.

  7. Seleziona Salva.

Tutti gli utenti dovrebbero ora essere in grado di accedere di nuovo al portale di Flow.

Ulteriori informazioni

Per altre informazioni o per contattare il team di Flow sui problemi relativi a questi passaggi, vedere Problema noto: Problemi di accesso.