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Non è possibile stabilire una connessione TLS a un server di posta elettronica remoto in Exchange Online o Exchange Server

Numero KB originale: 3027536

Sintomi

Non è possibile stabilire una connessione TLS (Transport Layer Security) a un server di posta elettronica remoto usando i servizi e le applicazioni seguenti:

  • Microsoft Exchange Online
  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010

Ad esempio, in Exchange Server vengono visualizzati i messaggi nella coda di messaggi in uno stato Nuovo tentativo.

Causa

Questo problema si verifica se viene usato un algoritmo di firma non sicuro nella catena di certificati del server di posta remota. Quando TLS 1.2 è abilitato nei server che eseguono Exchange Server, vengono introdotti controlli di sicurezza aggiuntivi durante una negoziazione TLS. Ciò significa che la catena di certificazione del server di posta elettronica remoto è soggetta a controlli per verificare la presenza di algoritmi di firma non sicuri. Se un certificato nella catena di certificati usa algoritmi hash MD5 o MD2, la negoziazione TLS ha esito negativo.

L'analisi della catena di certificati inviata dal server di posta remota mostra che viene usato un algoritmo non sicuro.

Risoluzione

Per risolvere questo problema, aggiornare il certificato nel server di posta elettronica remoto.

Ulteriori informazioni

Per risolvere questo problema, è possibile configurare il server remoto per non annunciare fino a quando il certificato non può essere aggiornato. Tuttavia, in questa configurazione non verrà crittografata alcuna connessione al server.

Ulteriore assistenza Visitare la community Microsoft o Domande e risposte Microsoft.