Condividi tramite


Stato di errore del server HTTP (500) durante l'accesso a EAC

Sintomi

Quando si accede a Exchange Amministrazione Center (EAC) come amministratore in Microsoft Exchange Server, viene visualizzato il messaggio di errore seguente:

Questa pagina non funziona in questo momento
<L'FQDN> del server non è attualmente in grado di gestire questa richiesta.
ERRORE HTTP 500

Se si controllano i log del proxy HTTP nella cartella %ExchangeInstallPath%\Logging\HttpProxy\Owa nel server, viene individuata una voce con i valori seguenti:

HttpStatus: "500"
ErrorCode: "OrganizationMailboxNotFound"
Method: "POST"
RoutingHint: "WindowsIdentity-NoDatabase"
GenericErrors: "HttpProxyException=Microsoft.Exchange.HttpProxy.HttpProxyException: Unable to find
organization mailbox for organization"

Causa

Quando un amministratore tenta di accedere all'interfaccia di amministrazione di Exchange, Exchange Server usa il percorso della cassetta postale di amministrazione per eseguire il proxy della richiesta di accesso. Se l'amministratore non è abilitato per le cassette postali, il server tenta di eseguire il proxy della richiesta al database che ospita le cassette postali di arbitrato. Questo problema si verifica se entrambe le condizioni seguenti sono vere:

  • L'amministratore non dispone di una cassetta postale.
  • Una o più cassette postali di arbitrato si trovano in una condizione non integra.

Risoluzione

Per risolvere il problema, creare la cassetta postale di amministrazione, correggere le cassette postali di arbitrato o eseguire entrambe le operazioni.

Creare la cassetta postale di amministrazione

Eseguire il comando seguente per creare la cassetta postale amministratore:

Enable-Mailbox -Identity <admin ID>

Correggere le cassette postali di arbitrato

  1. Eseguire il comando seguente per controllare lo stato delle cassette postali di arbitrato:

    Get-Mailbox -Arbitration
    

    Se si esegue questo comando quando le cassette postali di arbitrato esistono e sono integre, l'output elenca sette cassette postali e non contiene avvisi o messaggi di errore.

  2. Correggere eventuali cassette postali di arbitrato mancanti o non integro seguendo la procedura descritta in Ricreare le cassette postali di arbitrato mancanti.