Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Numero KB originale: 4058179
Sintomi
In Microsoft Exchange ActiveSync mancano alcuni messaggi di posta elettronica anche se il client continua a ricevere messaggi.
Causa
Quando il server che esegue Exchange Server risponde a un comando Sync per uno o più nuovi elementi, il client non riceve la risposta o non può elaborare la risposta. Il client ActiveSync invia un comando Ping per la cartella interessata prima di inviare un altro comando Sync per recuperare gli elementi non riusciti nella prima risposta. Poiché il comando Ping è stato inviato, il server ritiene che il messaggio sia già stato aggiunto al dispositivo.
Soluzione alternativa
Per risolvere questo comportamento, disabilitare la sincronizzazione della posta elettronica nel client Exchange ActiveSync e quindi riabilitare la posta elettronica per il client.
Stato
Si tratta di un comportamento legato alla progettazione del prodotto. Il comando Ping è un riconoscimento della risposta di sincronizzazione .