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Numero KB originale: 2621062
Sintomi
Considerare questi scenari:
Scenario 1
- Si accede a una cassetta postale ospitata in Exchange Server 2010 Service Pack 2 (SP2).
- Scaricare e installare il controllo S/MIME (Secure/Multipurpose Internet Mail Extensions) in Outlook Web App (OWA). Eseguire quindi una delle operazioni seguenti:
- Usare il controllo S/MIME in OWA per crittografare un messaggio di posta elettronica.
- Si usa Outlook per crittografare un messaggio di posta elettronica.
- Il messaggio di posta elettronica viene inviato a una lista di distribuzione.
- Un destinatario tenta di aprire il messaggio di posta elettronica in Outlook.
In questo scenario, il destinatario potrebbe ricevere questo messaggio di errore:
Impossibile aprire l'elemento. Il nome dell'ID digitale non può essere trovato dal sistema di sicurezza sottostante
Scenario 2
- Si accede a una cassetta postale ospitata in Exchange Server 2010 SP2.
- Scaricare e installare il controllo S/MIME in Outlook Web App (OWA). Eseguire quindi una delle operazioni seguenti:
- Usare il controllo S/MIME in OWA per crittografare un messaggio di posta elettronica.
- Si usa Outlook per crittografare un messaggio di posta elettronica.
- Il messaggio di posta elettronica viene inviato a una lista di distribuzione.
- Un destinatario tenta di aprire il messaggio di posta elettronica in Outlook Web App (OWA).
In questo scenario, il destinatario potrebbe ricevere questo messaggio di errore:
Questo messaggio non può essere decrittografato perché l'algoritmo di crittografia non è supportato o non è possibile trovare l'ID digitale. Se si dispone di un ID digitale basato su smart card, inserire la scheda e riprovare ad aprire il messaggio.
Causa
Questo problema può verificarsi se tutte queste condizioni sono vere:
- Un amministratore di Exchange ha definito un criterio rubrica.
- L'ambito dei criteri rubrica non include tutti i membri del gruppo di distribuzione.
Nota
Si tratta di un comportamento legato alla progettazione del prodotto.
Risoluzione - Metodo 1
Usare la funzionalità Contatti. A tal fine, attenersi alla seguente procedura:
- Usare Outlook per aprire un messaggio firmato digitalmente da un mittente che non si trova nella Rubrica.
- Nella riga Da fare clic con il pulsante destro del mouse sul nome del mittente e quindi scegliere Aggiungi ai contatti di Outlook.
- Nella finestra Contatto selezionare Certificati nel gruppo Mostra .
- Verificare il certificato della chiave pubblica per il contatto.
- Selezionare Salva & Chiudi.
- Usare la funzionalità Contatti per aggiungere l'utente a un elenco di destinatari di messaggi di posta elettronica che include il gruppo di distribuzione. A tal fine, attenersi alla seguente procedura:
- In Outlook selezionare Nuovo, selezionare Messaggio di posta elettronica e quindi selezionare A.
- In Rubrica selezionare Contatti.
- Fare doppio clic sull'utente da aggiungere.
Risoluzione - Metodo 2
Non creare liste di distribuzione che contengono membri quando questi membri si estendono su più criteri della Rubrica.
Ulteriori informazioni
In Exchange Server 2010 SP2, gli amministratori possono implementare una nuova funzionalità nota come Criteri rubrica. Questa funzionalità consente agli amministratori di usare un criterio per definire gli oggetti di Exchange che un utente della cassetta postale può visualizzare. Questo criterio viene quindi valutato dal servizio Rubrica nel server Accesso client quando un utente della cassetta postale esegue una query della Rubrica. Se l'oggetto richiesto nella query non corrisponde all'ambito definito per i criteri, l'utente della cassetta postale non può visualizzare tale oggetto.
Per i gruppi di distribuzione (DG), gli utenti delle cassette postali potrebbero non visualizzare l'intera appartenenza al gruppo se l'ambito dei criteri rubrica include tutti i membri di tale gruppo. Il servizio Rubrica in Exchange Server 2010 SP2 implementa la separazione NSPI (Named Service Provider Interface). Quando il client di posta elettronica tenta di eseguire l'espansione DL e cerca i certificati pubblici per tutti i membri della lista di distribuzione, il client di posta elettronica non può visualizzare gli utenti che non corrispondono all'ambito dei relativi criteri. Pertanto, il client di posta elettronica non tenta di cercare i certificati per gli utenti che non può visualizzare.
Dopo l'invio del messaggio, Trasporto hub non è soggetto ai criteri della Rubrica. Pertanto, Trasporto può inviare il messaggio all'appartenenza effettiva della lista di distribuzione quando viene eseguita l'espansione della lista di distribuzione.
Quando si invia a una lista di distribuzione contenente membri che non è possibile visualizzare, Outlook e Outlook Web App non possono individuare le informazioni sul certificato del destinatario in Active Directory Domain Services. Pertanto, le informazioni sul certificato non vengono usate per codificare la casella di blocco e il destinatario non può individuare il certificato e la chiave privata per decrittografare il messaggio.
Quando si usa uno dei metodi elencati nella sezione Risoluzione per crittografare i messaggi di posta elettronica, il destinatario può determinare come individuare il certificato e la chiave privata per decrittografare il messaggio.
Riferimenti
Per altre informazioni sui criteri della Rubrica, vedere Informazioni sui criteri della Rubrica.