Le foto utente non vengono sincronizzate dall'ambiente locale per Exchange Online in una distribuzione ibrida
Sintomi
È disponibile una distribuzione ibrida di Microsoft Exchange Server e Exchange Online locali in Microsoft 365. Quando si modifica la foto di un utente di Microsoft 365 accedendo alle informazioni locali di tale utente, la modifica non viene sincronizzata con Exchange Online. Ad esempio, quando l'utente visualizza la foto in Outlook, Outlook sul web (in precedenza nota come Outlook Web App) o Microsoft Teams, viene ancora visualizzata la foto del profilo Exchange Online precedente dell'utente.
Causa
Anche se l'attributo thumbnailPhoto
è sincronizzato dall'ambiente locale a Microsoft Entra ID, i comportamenti seguenti potrebbero causare questo problema:
- L'attributo
thumbnailPhoto
può archiviare una foto dell'utente di dimensioni pari a 100 kilobyte (KB). - Exchange Online accetta solo una foto non più grande di 10 KB da Microsoft Entra ID.
Risoluzione
Usare il interfaccia di amministrazione di Microsoft 365 o Microsoft Graph PowerShell per modificare la foto dell'utente. Questi metodi consentono agli amministratori di caricare una foto di dimensioni pari a 4 MB. Per istruzioni, vedere Modificare le foto del profilo utente.
Riferimenti
Ulteriore assistenza Visitare community Microsoft o forum TechNet di Exchange.
Commenti e suggerimenti
https://aka.ms/ContentUserFeedback.
Presto disponibile: Nel corso del 2024 verranno gradualmente disattivati i problemi di GitHub come meccanismo di feedback per il contenuto e ciò verrà sostituito con un nuovo sistema di feedback. Per altre informazioni, vedereInvia e visualizza il feedback per