Condividi tramite


Gli utenti non possono accedere alla cassetta postale di archiviazione in Outlook

Numero KB originale: 3098940

Sintomi

Considerare lo scenario descritto di seguito:

  • Il protocollo MAPI/HTTP è disabilitato in un'organizzazione Exchange Server 2016 o Exchange Server 2013.
  • Il protocollo MAPI/HTTP è abilitato a livello di cassetta postale per uno o più utenti.

In questo scenario, gli utenti con MAPI/HTTP abilitato non possono accedere alla cassetta postale di archiviazione in Outlook.

Nota

Il problema può verificarsi anche dopo l'abilitazione del protocollo MAPI/HTTP per l'organizzazione.

Causa

Questo problema si verifica perché Exchange Server restituisce informazioni RPC/HTTP per una richiesta di individuazione automatica MAPI/HTTP quando il protocollo MAPI/HTTP è disabilitato nell'organizzazione di Exchange.

Soluzione alternativa - Metodo 1

Usare Microsoft Outlook Web App o Microsoft Outlook sul web anziché Outlook.

Soluzione alternativa - Metodo 2

Disabilitare il protocollo MAPI/HTTP per gli utenti interessati eseguendo il cmdlet Set-CASMailbox come indicato di seguito:

Set-CASMailbox <Alias> -MapiHttpEnabled $False

Soluzione alternativa - Metodo 3

Abilitare il protocollo MAPI/HTTP per l'organizzazione eseguendo il cmdlet Set-OrganizationConfig come indicato di seguito:

Set-OrganizationConfig -MapiHttpEnabled $True