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Numero KB originale: 4012524
Sintomi
In un ambiente Exchange Server 2013 o Exchange Server 2016, si pubblicano Outlook Web App tramite WAP e si abilita la preautenerazione di ADFS. Quando si accede a Outlook Web App ma non si eseguono azioni dopo un determinato periodo di tempo, si verificano questi sintomi:
Non si ricevono nuovi messaggi di posta elettronica o notifiche, a meno che non si aggiorni manualmente la pagina Web.
Quando si fa clic sul menu di spostamento o su qualsiasi pulsante in Outlook Web App, si riceveranno messaggi di errore di connettività come quello seguente:
La richiesta non può essere completata al momento. Riprovare più tardi.
Causa
Questo problema si verifica perché il token di autenticazione Single Sign-On (SSO) di ADFS (gestito dall'attributo SsoLifetime di ADFS) è scaduto. WAP restituisce una risposta HTTP 307 a Outlook Web App per reindirizzare l'utente ad ADFS per la riautenticazione, ma Outlook Web App non elabora questa risposta e l'utente rimane non autenticato.
Soluzione alternativa
Si tratta di un problema noto che verrà risolto in una versione futura. Per risolvere questo problema, pubblicare Outlook Web App tramite WAP usando l'autenticazione pass-through anziché l'autenticazione preliminare ad ADFS.