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I messaggi di aggiornamento di ripristino vengono attivati dagli errori TimeZoneMatchCheck in Exchange Server

Numero KB originale: 3019798

Sintomi

In Exchange Server 2016, Exchange Server 2013 o Exchange Server 2010, si ricevono uno o più messaggi di aggiornamento di ripristino in un iOS 8.x o iOS 7. x dispositivo. Questi messaggi indicano che Calendar Repair Assistant (CRA) ha aggiornato una riunione.

Il corpo del messaggio contiene quanto segue:

Your meeting was found to be out of date and has been automatically updated.

Updated meeting details:
Meeting Recurrence

L'analisi dei log cra mostra che il processo TimeZoneMatchCheck non è riuscito:

<CleanGlobalObjectId>040000008200E00074C5B7101A82E00800000000F076BAF92303D001000000000000000010000000F75B1C45DB47C344BF73214BACD3ED66</CleanGlobalObjectId>
<OwnerAppointmentId>-281888802</OwnerAppointmentId>
<Attendees>
<Attendee EmailAddress="jim@tailspintoys.com">
<ConsistencyChecks>
<ConsistencyCheck Type="CanValidateOwnerCheck" Result="Passed">
<Description>Checks whether the counterpart user can be validated or not.</Description>
</ConsistencyCheck>
<ConsistencyCheck Type="ValidateStoreObjectCheck" Result="Passed">
<Description>Calls Validate() on the base calendar item.</Description>
</ConsistencyCheck>
<ConsistencyCheck Type="MeetingExistenceCheck" Result="Passed">
<Description>Checkes whether the item can be found in the owner's calendar or not.</Description>
</ConsistencyCheck>
<ConsistencyCheck Type="MeetingCancellationCheck" Result="Passed">
<Description>Checkes to make sure that the meeting cancellations statuses match.</Description>
</ConsistencyCheck>
<ConsistencyCheck Type="TimeZoneMatchCheck" Result="Failed">
<Description>Checks to make sure that the attendee has correct recurring time zone information with the organizer.</Description>
<Inconsistencies>
<Inconsistency Owner="Attendee" ShouldFix="True" Flag="RecurringTimeZone" />
</Inconsistencies>
</ConsistencyCheck>
<ConsistencyCheck Type="MeetingPropertiesMatchCheck" Result="Passed">
<Description>Checks to make sure that the attendee has the correct critical properties for the meeting.</Description>
</ConsistencyCheck>
</ConsistencyChecks>
<RUMs>
<RUM IsOccurrence="False" Type="Update" Sent="True" Time="DateTime">
<Flags>
<Flag>RecurringTimeZone</Flag>
</Flags>
</RUM>
</RUMs>
</Attendee>
</Attendees>
</Meeting>
<Meeting Subject="Test Recurring TimeZone Meeting" MeetingType="RecurringMaster" StartTime="DateTime" EndTime="DateTime" Organizer="sarah@tailspintoys.com">
<InternetMessageId>&lt;fc699217a05d40dc867c497754df16e5@CLT-EX13-MBX1.tailspintoys.com&gt;</InternetMessageId>

Nota

Il percorso predefinito per i log cra è %ExchangeInstallPath%\Logging\Calendar Repair Assistant.

Causa

I messaggi di aggiornamento del ripristino della riunione possono essere visualizzati nella cartella Posta in arrivo del partecipante 12-48 ore dopo che il partecipante ha aggiornato la riunione in un iOS 8. x o iOS 7. x dispositivo. Cra sta cercando di correggere una discrepanza introdotta dal dispositivo iOS nella proprietà del fuso orario della copia del partecipante della riunione.

Risoluzione

Questo problema è stato risolto nell'aggiornamento di iOS 8.3.

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