Condividi tramite


"550 5.2.0 RESOLVER. ADR. BadPrimary" quando un utente Exchange Online invia posta a un contatto esterno

Numero KB originale: 3076419

Problema

Quando un utente Exchange Online tenta di inviare messaggi di posta elettronica a un contatto esterno, i messaggi non vengono recapitati e l'utente riceve un messaggio di errore simile al seguente:

Il recapito non è riuscito per i seguenti destinatari o gruppi:

<Indirizzo di posta elettronica del destinatario>

Si è verificato un problema con la cassetta postale del destinatario. Provare a inviare nuovamente il messaggio. Se il problema persiste, contattare l'amministratore della posta elettronica.

Server remoto ha restituito '550 5.2.0 RESOLVER. ADR. BadPrimary; indirizzo SMTP primario del destinatario mancante o non valido'

Causa

Questo problema può verificarsi se si verifica una delle condizioni seguenti:

  • L'indirizzo SMTP primario non è stato aggiunto all'indirizzo proxy del contatto esterno.
  • Un indirizzo proxy legacy viene specificato nell'indirizzo proxy del contatto esterno.

Soluzione

Per risolvere il problema, attenersi alla procedura seguente:

  1. Se l'utente usa Microsoft Outlook per inviare messaggi di posta elettronica, deselezionare il nome del contatto esterno dall'elenco Completamento automatico di Outlook. Per altre informazioni su come eseguire questa operazione, vedere Eliminare un nome dall'elenco completamento automatico.

    Se il problema non viene risolto o se l'utente usa Outlook Web App, andare al passaggio 2.

  2. Assicurarsi che l'indirizzo proxy sia impostato correttamente in Microsoft 365. A tal fine, attenersi alla seguente procedura:

    1. Accedere a Microsoft 365 e quindi aprire l'interfaccia di amministrazione di Exchange.
    2. Fare clic su Contatto, selezionare il destinatario esterno, fare clic su Modifica ( ) e quindi su Generale.
    3. Nella casella Indirizzo di posta elettronica esterno verificare che l'indirizzo di posta elettronica esista, che sia corretto e che sia formattato correttamente.

    Ad esempio, SMTP:adam@contoso.com è un indirizzo di posta elettronica esterno formattato correttamente.

  3. Se si dispone di una distribuzione ibrida di Exchange, assicurarsi che l'indirizzo proxy dell'oggetto contatto di posta di Active Directory sia impostato sull'indirizzo di posta elettronica corretto. In caso contrario, aggiornare il valore SMTP ed eseguire la sincronizzazione della directory.

Ulteriori informazioni

Ulteriore assistenza Visitare la community Microsoft.