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5.7.1 Impossibile inoltrare: bloccato dall'elenco dei clienti consentiti

Numero KB originale: 3013740

Problema

Un server di posta elettronica esterno non può connettersi a protezione Microsoft Exchange Online perché il relativo indirizzo IP è stato aggiunto a un elenco di blocchi. Quando un mittente tenta di inviare messaggi di posta elettronica tramite tale server, il mittente riceve un report di mancato recapito che contiene il messaggio di errore seguente. Il messaggio non include il nome dell'elenco di blocchi specifico.

5.7.1. Non è possibile inoltrare: bloccato dall'elenco dei clienti consentiti

Causa

Questo problema si verifica se l'indirizzo IP viene aggiunto sia al connettore in ingresso che all'elenco indirizzi IP consentiti nella pagina Filtro connessioni dell'interfaccia di amministrazione di Exchange. In questo scenario, il rapporto di mancato recapito non include il nome dell'elenco di blocchi specifico se l'indirizzo IP viene aggiunto a un elenco di blocchi in tempo reale (RBL) usato in Exchange Online Protection.

Soluzione

Per determinare il nome dell'elenco di blocchi specifico che impedisce la connessione dell'indirizzo IP a Exchange Online Protection, rimuovere l'indirizzo IP del server di posta elettronica esterno dall'elenco Indirizzi IP consentiti. Dopo questa operazione, il rapporto di mancato recapito includerà il nome dell'elenco di blocchi specifico.

Ulteriori informazioni

Idealmente, solo gli indirizzi IP locali devono essere aggiunti alle impostazioni del connettore.

Per altre informazioni sugli errori NDR 5.7.1, vedere Risolvere i problemi di recapito della posta elettronica per il codice di errore 550 5.7.1 in Exchange Online.