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Numero KB originale: 2957856
Sintomi
Gli utenti connessi a una cassetta postale usando Outlook sul web (formalmente noto come Outlook Web App o OWA) non possono aggiungere un allegato a un messaggio di posta elettronica. Inoltre, gli utenti ricevono uno dei seguenti messaggi di errore:
Non è possibile allegare i file seguenti: Nome file. Riprovare più tardi.
I file seguenti non sono stati collegati perché l'aggiunta di tali file comporterebbe il superamento del limite massimo di dimensioni di 10 MB: nomefile.
Causa
Questo problema si verifica perché l'allegato supera il limite di dimensioni del messaggio. La dimensione massima predefinita del messaggio per un allegato è 10 megabyte (MB).
Risoluzione
Per risolvere il problema, seguire la procedura seguente:
Aumentare le dimensioni massime dei messaggi per l'organizzazione usando il
Set-TransportConfig
cmdlet .Aumentare le dimensioni massime dei messaggi per i connettori di invio usando il
Set-SendConnector
cmdlet .Aumentare le dimensioni massime dei messaggi per i connettori di ricezione usando il
Set-ReceiveConnector
cmdlet .Aumentare le impostazioni seguenti nel file di Web.config OWA:
- maxAllowedContentLength (valore in byte)
- maxReceivedMessageSize (valore in byte)
- maxStringContentLength (valore in byte)
- maxRequestLength (valore in kilobyte)
Aumentare le impostazioni seguenti nel file di web.config EWS:
- maxAllowedContentLength (valore in byte)
- maxReceivedMessageSize (valore in byte)
Arrestare e riavviare il pool di applicazioni MSExchangeOWAAppPool .
Arrestare e riavviare il pool di applicazioni MSExchangeServicesAppPool .
Riavviare IIS sul server Exchange utilizzando uno dei seguenti metodi:
In Gestione IIS, selezionare il server, quindi, nel riquadro Azioni, fare clic su Riavvia.
Eseguire i comandi seguenti da un prompt dei comandi con privilegi elevati (finestra del prompt dei comandi aperta selezionando Esegui come amministratore):
net stop w3svc /y
net start w3svc
Nota
I passaggi da 3 a 6 devono essere eseguiti in entrambe le posizioni seguenti:
- Server Accesso client in cui si trovano i file Web.config in %ExchangeInstallPath%\FrontEnd\HttpProxy.
- Server Cassette postali in cui si trovano i file Web.config in %ExchangeInstallPath%\ClientAccess.
Ulteriori informazioni
Per altre informazioni sui limiti delle dimensioni dei messaggi specifici del client, vedere gli articoli seguenti: