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Alcuni dispositivi Android non reindirizzano a Exchange Online

Numero KB originale: 3035227

Sintomi

Alcuni dispositivi Android interrompono la ricezione di nuovi messaggi dopo lo spostamento della cassetta postale dell'utente in Exchange Online.

Causa

Ciò si verifica se il dispositivo Android non supporta la funzionalità MobileSyncRedirectBypass.

A partire da Exchange Server 2010 SP3 RU9, Exchange Server 2013 CU8 e Exchange Server 2016, è stata introdotta una nuova funzionalità MobileSyncRedirectBypass nel servizio di individuazione automatica per dispositivi Android.

Per impostazione predefinita, questa funzionalità è abilitata per i dispositivi con i prefissi seguenti:

Acer,ADR9,Ally,Amazon,Android,ASUS,EasClient,FUJITSU,HTC,HUAWEI,LG,LS,Moto,Mozilla,NEC,Nokia,Palm,PANASONIC,PANTECH,Remoba,Samsung,SEMC,SHARP,SONY-,TOSHIBA,Vortex,VS,ZTE

L'elenco più recente di dispositivi Android noti che comprendono questa funzionalità è disponibile nell'impostazione MobileSyncRedirectBypassClientPrefixes nel file di individuazione automatica web.config. Questo file si trova nella cartella %ExchangeInstallPath%\ClientAccess\Autodiscover .

Nota

La funzionalità MobileSyncRedirectBypass è generalmente nota come reindirizzamento 451. Per altre informazioni, vedere 3.1.5.2.2 Errore HTTP 451.

Soluzione alternativa

Se il dispositivo non è incluso nell'impostazione MobileSyncRedirectBypassClientPrefixes nel file di individuazione automatica web.config, eseguire una delle operazioni seguenti:

  • Modificare manualmente il valore del server per il profilo Exchange ActiveSync (EAS) dopo lo spostamento della cassetta postale in Microsoft 365.
  • Testare per determinare se il dispositivo supporta la funzionalità MobileSyncRedirectBypass. Se il dispositivo supporta la funzionalità, modificare l'impostazione MobileSyncRedirectBypassClientPrefixes in tutti i server Exchange nell'ambiente.

Per altre informazioni, vedere Exchange ActiveSync l'onboarding in Microsoft 365.