Condividi tramite


Indirizzo SMTP non valido quando si esegue la migrazione delle cassette postali a Exchange Online in una migrazione completa

Numero KB originale: 2965789

Problema

Si sta eseguendo una migrazione completa per eseguire la migrazione di tutte le cassette postali dall'organizzazione di Exchange locale a Exchange Online. Il server di origine per la migrazione è in esecuzione Microsoft Exchange Server 2016, Exchange Server 2013, Exchange Server 2010 o Exchange Server 2007. Tuttavia, il tentativo di migrazione ha esito negativo e viene visualizzato il messaggio di errore seguente:

"/o=NT5/ou=###xx##x#x##x###x##xxxx/cn=###xx##x#x##x###x##xxxx" non è un indirizzo SMTP valido"

Causa

Questo problema si verifica se il batch di migrazione include voci dell'elenco indirizzi globali non valide o non aggiornate.

Soluzione

Per risolvere il problema, seguire la procedura seguente:

  1. Aprire Exchange Management Shell nel server Exchange locale.

  2. Eseguire il comando riportato di seguito:

    Update-GlobalAddressList -Identity "Default Global Address List" -DomainController "NameOfDomainController"
    
  3. Eliminare e quindi ricreare il batch di migrazione cutover in Exchange Online.

Ulteriori informazioni

Exchange Server 2003 usa il Servizio aggiornamento destinatari e in questo modo vengono creati e mantenuti i valori degli attributi di Active Directory. Questo servizio non è incluso in Exchange 2007 e versioni successive. È pertanto possibile che negli oggetti di Active Directory Domain Services (AD DS) Exchange Server 2016, Exchange Server 2013, Exchange Server 2010 e Exchange Server 2007 siano presenti voci non aggiornate o non valide. Queste voci non presentano un problema finché non si tenta di eseguire la migrazione e creare nuovi oggetti cloud.

Ulteriore assistenza Visitare community Microsoft o forum TechNet di Exchange.