Condividi tramite


La connessione a Microsoft Exchange non è disponibile quando un utente di Microsoft 365 tenta di configurare Outlook

Numero KB originale: 2976203

Sintomi

Quando un utente tenta di configurare la posta elettronica per l'account Microsoft 365 in Microsoft Outlook, l'utente riceve il messaggio di errore seguente:

La connessione a Microsoft Exchange non è disponibile. Per completare questa azione, Outlook deve essere online o connesso.

Causa

Questo problema può verificarsi se l'utente ha un account presso un provider di terze parti che usa lo stesso indirizzo di posta elettronica e la stessa password usati dall'account Microsoft 365 dell'utente.

Risoluzione

Per risolvere il problema, utilizzare uno dei metodi seguenti, a seconda della situazione.

Metodo 1- Creare un nuovo alias per l'utente in Microsoft 365

Creare un nuovo alias per l'utente in Microsoft 365 e usarlo per configurare Outlook. A tal fine, attenersi alla seguente procedura:

  1. Accedere a Interfaccia di amministrazione di Exchange.
  2. Selezionare i destinatari, selezionare le cassette postali e quindi fare doppio clic sulla cassetta postale dell'utente.
  3. Selezionare indirizzo di posta elettronica, selezionare Aggiungi ( ), selezionare SMTP e quindi aggiungere un nuovo alias che usa il .onmicrosoft.com dominio. Ad esempio, aggiungere l'alias john@contoso.onmicrosoft.com .
  4. Usare l'alias creato nel passaggio 3 anziché l'indirizzo di posta elettronica dell'utente per configurare Outlook. Quando viene richiesto di immettere nuovamente le credenziali durante il processo di installazione, usare l'indirizzo di posta elettronica effettivo di Microsoft 365 dell'utente.

Metodo 2 - Modificare il nome utente o la password

Modificare il nome utente o la password dell'account Microsoft 365 dell'utente o dell'account di terze parti dell'utente in modo che sia univoco per l'account Microsoft 365 dell'utente.

Ulteriore assistenza Visitare la community Microsoft.