Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Numero KB originale: 2849181
Sintomi
Quando si visualizza una cassetta postale in Outlook sul web ,in precedenza nota come Outlook Web App (OWA), alcune cartelle non sono visibili. Quando si verifica questo problema, in genere la cartella Posta inviata non è visibile.
Causa
Questo problema si verifica quando la cassetta postale contiene troppe cartelle. Il numero massimo di cartelle in una singola cassetta postale che Outlook sul web può visualizzare contemporaneamente è 10.000.
Per verificare che questo sia il problema riscontrato, determinare il numero di cartelle nella cassetta postale. A tal fine, attenersi alla seguente procedura:
Eseguire una delle operazioni seguenti, in base alla situazione:
- Aprire Exchange Management Shell nel server Exchange locale.
- Connettersi a Exchange Online tramite una sessione remota di PowerShell. Per altre informazioni su come eseguire questa operazione, vedere Connettersi a Exchange Online PowerShell.
Eseguire uno dei comandi riportati di seguito:
Per visualizzare i risultati sullo schermo, eseguire il comando seguente:
(Get-MailboxFolderStatistics <alias@contoso.com>).count
Per inviare i risultati a un file .txt, eseguire il comando seguente:
(Get-MailboxFolderStatistics <alias@contoso.com>).count > c:\output.txt
Risoluzione
Per risolvere questo problema, ridurre il numero totale di cartelle nella cassetta postale a meno di 10.000.
Ulteriori informazioni
Ulteriore assistenza Visitare la community Microsoft o Domande e risposte Microsoft.