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Questo calendario non è disponibile quando un utente tenta di accedere al calendario in Outlook sul web

Numero KB originale: 3152066

Sintomi

Quando un utente tenta di accedere al calendario usando Outlook sul web (in precedenza noto come Outlook Web App), l'utente riceve il messaggio di errore seguente:

Questo calendario non è disponibile. Riprovare più tardi.

Inoltre, altri utenti dell'organizzazione potrebbero non essere in grado di visualizzare le informazioni sulla disponibilità dell'utente.

Causa

Questo problema può verificarsi per uno o più dei motivi seguenti:

  • Elementi danneggiati nel calendario dell'utente
  • Visualizzazioni personalizzate danneggiate
  • Impostazioni del riquadro di spostamento danneggiato

Risoluzione

Per risolvere il problema, seguire questa procedura.

Nota

Prima di eseguire questi passaggi, assicurarsi che sia configurato un profilo di Outlook.

  1. Eseguire lo strumento di controllo del calendario per Outlook (CalCheck). A tal fine, attenersi alla seguente procedura:

    1. Scaricare e installare lo strumento di controllo del calendario per Outlook.

    2. Aprire una finestra del prompt dei comandi e quindi eseguire il comando seguente al prompt dei comandi:

      calcheck -f -r
      

      Nota

      Questo comando crea una cartella CalCheck, sposta gli elementi di errore che contrassegna nella cartella, genera un report e quindi invia il report alla cartella Posta in arrivo.

    3. Esaminare gli elementi contrassegnati da CalCheck. Se non sono più necessari, rimuoverli.

  2. Uscire da Outlook (se è in esecuzione) e quindi eseguire le operazioni seguenti.

    Nota

    Se non si ha accesso a un client Outlook per Windows, contattare il supporto tecnico di Microsoft 365.

    1. Selezionare Start, digitare outlook /resetnavpane nella casella di ricerca e quindi premere INVIO.

      Nota

      Dopo aver eseguito questo comando, è necessario ripristinare eventuali calendari condivisi in precedenza nel profilo di Outlook dell'utente.

    2. Selezionare Start, digitare outlook /cleanviews nella casella di ricerca e quindi premere INVIO.

  3. Avviare Outlook sul web e quindi provare di nuovo ad accedere al calendario.

Ulteriori informazioni

Per altre informazioni su come installare ed eseguire CalCheck, vedere Informazioni sullo strumento di controllo del calendario per Outlook (CalCheck).For more information about how to install and run CalCheck, see Information about the Calendar Checking Tool for Outlook (CalCheck).

Per altre informazioni sulle opzioni della riga di comando per Outlook, vedere Opzioni della riga di comando per Outlook per Windows.

Se si esegue una traccia degli strumenti di sviluppo F12 in Internet Explorer, è possibile che vengano visualizzati uno o più dei messaggi di errore seguenti:

  • Errore quando gli utenti non possono visualizzare le informazioni sulla disponibilità per un utente specifico:

    GetCalendarFolderConfigurationAction restituisce un valore 200 con codice errore 31
    {"ErrorCode":31,"WasSuccessful":false,"CalendarFolder":null,"MasterList":null}
    ResponseCode":"ErrorNoFreeBusyAccess

  • Errore se il calendario contiene uno o più elementi danneggiati:

    S:ErrInfo=Microsoft.Exchange.Services.Core.Types.CalendarExceptionInvalidPropertyValue: il valore della proprietà non è valido. --->
    Microsoft.Exchange.Data.Storage.CorruptDataException: ID oggetto globale non valido:
    "ResponseCode":"ErrorCalendarInvalidPropertyValue"
    X-OWA-Error: Microsoft.Exchange.Services.Core.Types.CalendarExceptionInvalidPropertyValue

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