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"550 5.7.13 STOREDRV. Errore AuthenticationRequiredForPublicFolder" per i messaggi inviati a una cartella pubblica abilitata per la posta

Sintomi

Quando gli utenti inviano messaggi di posta elettronica a una cartella pubblica abilitata per la posta, ricevono un report di mancato recapito che include il codice e la descrizione seguenti:

550 5.7.13 STOREDRV. AuthenticationRequiredForPublicFolder

La parte del messaggio NDR che indica l'errore è simile all'esempio dettagliato seguente.

Screenshot del messaggio di errore NDR.

Causa

Questo errore si verifica negli scenari seguenti:

  • Quando la cartella pubblica abilitata per la posta elettronica riceve messaggi da un utente interno:

    In questo scenario, la cartella pubblica abilitata per la posta elettronica e gli utenti che inviano messaggi di posta elettronica si trovano nella stessa organizzazione. Gli utenti inviano messaggi da una cassetta postale condivisa in cui dispongono dei diritti di accesso SendAs o Send on Behalf . Le autorizzazioni impostate nella cartella pubblica abilitata per la posta elettronica identificano questi utenti in base all'autorizzazione utente predefinita .

  • Quando la cartella pubblica abilitata per la posta elettronica riceve messaggi da un utente esterno:

    In questo scenario, le autorizzazioni impostate nella cartella pubblica abilitata per la posta elettronica identificano questi utenti in base all'autorizzazione utente anonima .

In questi scenari, né l'autorizzazione Predefinita né l'autorizzazione Anonima sono abilitate per la creazione di elementi. Pertanto, nessuna delle autorizzazioni è sufficiente per scrivere messaggi nell'archivio cartelle pubbliche.

Per controllare tutte le autorizzazioni utente impostate in una cartella pubblica abilitata per la posta elettronica, eseguire il cmdlet Get-PublicFolderClientPermission , come indicato di seguito:

Get-PublicFolderClientPermission \<name_of_public_folder>

Nota: In questo cmdlet sostituire <name_of_public_folder> con il nome della cartella pubblica abilitata per la posta elettronica.

Ecco un esempio dell'output per una cartella pubblica denominata PF2:

Screenshot delle autorizzazioni utente predefinite e anonime.

Risoluzione

Per correggere l'errore, seguire questa procedura per abilitare l'autorizzazione utente predefinita o anonima (in base allo scenario in uso) per creare elementi nella cartella pubblica abilitata per la posta elettronica.

Nota: Per apportare le modifiche seguenti, è necessario disporre delle autorizzazioni di amministratore.

  1. Connettersi a PowerShell per Exchange Online.

  2. Eseguire il cmdlet Add-PublicFolderClientPermission , come indicato di seguito:

    Per l'autorizzazione utente predefinita :

    Add-PublicFolderClientPermission -Identity "\<name_of_public_folder>" -User Default -AccessRights CreateItems
    

    Per l'autorizzazione utente anonimo :

    Add-PublicFolderClientPermission -Identity "\<name_of_public_folder>" -User Anonymous -AccessRights CreateItems
    

    Nota: In questi cmdlet sostituire <name_of_public_folder> con il nome della cartella pubblica abilitata per la posta elettronica.