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Sintomi
Gli utenti dell'organizzazione riscontrano uno o più dei problemi seguenti:
- Non possono aprire messaggi di posta elettronica crittografati in Microsoft Outlook o Outlook sul web.
- Non possono inviare messaggi di posta elettronica crittografati.
- Il pulsante Crittografa è mancante sia in Outlook che in Outlook sul web.
Causa
Questi problemi possono verificarsi per diversi motivi, ad esempio:
- L'abbonamento a Microsoft 365 dell'organizzazione non supporta Microsoft Purview Message Encryption.
- Il tenant usato dall'organizzazione non è configurato correttamente.
- All'account utilizzato dagli utenti interessati per accedere a Outlook o Outlook sul web non è assegnata una licenza valida per l'uso della funzionalità Crittografia messaggi di Microsoft Purview (Crittografia messaggi di Office 365).
Risoluzione
Per risolvere i problemi, seguire questa procedura nell'ordine specificato. Dopo aver completato ogni passaggio, verificare se il problema persiste.
Passaggio 1: Eseguire la diagnostica per Microsoft Purview Message Encryption
Annotazioni
Per eseguire la diagnostica, è necessario essere un amministratore globale di Microsoft 365.
Per eseguire la diagnostica, seguire questa procedura:
Selezionare il pulsante seguente per aprire la diagnostica nella interfaccia di amministrazione di Microsoft 365.
Selezionare Esegui test.
Se è stata eseguita la diagnostica ma i risultati non sono stati utili per risolvere il problema, andare al passaggio 2.
Passaggio 2: Verificare l'abbonamento a Microsoft 365
Per usare Microsoft Purview Message Encryption, l'organizzazione deve avere una sottoscrizione che supporta questa funzionalità. Per informazioni sui requisiti della sottoscrizione, vedere Informazioni sulle sottoscrizioni necessarie per l'uso di Microsoft Purview Message Encryption.
Passaggio 3: Verificare la configurazione del tenant
Usare PowerShell per Exchange Online per verificare che il tenant sia configurato correttamente per Microsoft Purview Message Encryption.
Eseguire il cmdlet seguente per verificare se le funzionalità di Information Rights Management (IRM) sono abilitate in Outlook sul web:
Get-OwaMailboxPolicy | FL *IRMEnabled*
Se il valore di IRMEnabled è
False
, eseguire il cmdlet seguente:Set-OwaMailboxPolicy -Identity OwaMailboxPolicy-Default -IRMEnabled $true
Se nel Outlook sul web manca il pulsante Crittografa, eseguire il cmdlet seguente:
Set-IRMConfiguration -SimplifiedClientAccessEnabled $true
Passaggio 4: Verificare le licenze dell'account degli utenti interessati
Gli utenti interessati devono assicurarsi che all'account usato per accedere a Outlook o Outlook sul web sia assegnata la licenza appropriata per utilizzare la funzionalità Crittografia messaggi di Microsoft Purview. Se non riescono a determinare questo problema, gli utenti devono seguire questa procedura nel dispositivo:
Disconnettersi da Office.
Rimuovere le credenziali memorizzate nella cache da Gestione credenziali di Windows:
- Aprire > Gestione credenziali account>utente.
- Selezionare Credenziali di Windows.
- Rimuovere tutte le credenziali di Outlook o Office espandendo ogni credenziale e quindi selezionando Rimuovi.
Se il dispositivo non è aggiunto a Microsoft Entra, rimuovere l'account senza licenza dal dispositivo:
- Selezionare >Accesso all'azienda o all'istituto di istruzione).
- Selezionare l'account da rimuovere e quindi selezionare Disconnetti.
Accedere a Office usando un account utente concesso in licenza per usare la funzionalità Microsoft Purview Message Encryption.
Passaggio 5: Verificare la connessione al servizio Azure Rights Management
Per determinare se il client di posta dell'utente interessato può connettersi al servizio Azure Rights Management, eseguire i comandi di PowerShell seguenti:
$request = [System.Net.HttpWebRequest]::Create("https://admin.na.aadrm.com/admin/admin.svc")
$request.GetResponse()
$request.ServicePoint.Certificate.Issuer
L'output dovrebbe indicare che l'autorità di certificazione emittente è una CA Microsoft. Ad esempio:
CN=Microsoft Secure Server CA 2011, O=Microsoft Corporation, L=Redmond, S=Washington, C=US.
Se viene visualizzata una CA che non proviene da Microsoft, la connessione da client a servizio sicura è stata probabilmente terminata e deve essere riconfigurata nel firewall. Per altre informazioni, vedere Firewall e infrastruttura di rete.
Passaggio 6: Verificare la presenza di etichette di riservatezza
Se le etichette di riservatezza vengono applicate ai messaggi di posta elettronica, le autorizzazioni devono essere assegnate correttamente in modo che i destinatari possano accedere ai messaggi. Per altre informazioni, vedere Limitare l'accesso al contenuto usando le etichette di riservatezza.
Se il problema persiste dopo aver completato tutti questi passaggi, contattare supporto tecnico Microsoft per ulteriori operazioni di risoluzione dei problemi.
Ulteriori informazioni
- Se gli utenti dell'organizzazione riscontrano problemi quando inviano messaggi crittografati o ricevono messaggi crittografati da persone esterne all'organizzazione, controllare i criteri di accesso condizionale e la configurazione dell'account guest in entrambe le organizzazioni. Per altre informazioni, vedere Il destinatario esterno non può aprire la posta elettronica crittografata, la configurazione di Microsoft Entra per il contenuto crittografato e i criteri di accesso condizionale per Azure Information Protection.
- Gli utenti possono aprire messaggi di posta elettronica crittografati inviati a una cassetta postale condivisa. Se il messaggio viene inviato dalla stessa organizzazione, gli utenti possono aprirlo quando hanno eseguito l'accesso a un client outlook supportato. Se il messaggio viene inviato da un'organizzazione esterna, gli utenti devono usare Outlook sul web. Per altre informazioni, vedere Domande frequenti sulla crittografia dei messaggi.