Condividi tramite


Processo di importazione di Microsoft 365 non riuscito con errore MailboxAmbiguous nel file di log del processo di importazione

Numero KB originale: 4025464

Sintomi

Quando si usa il servizio di importazione di Microsoft 365 nel Centro sicurezza e conformità per importare file PST tramite la rete o la spedizione di unità, è possibile che venga visualizzato un messaggio di errore simile al seguente:

Test.pst,,Test@contoso.comFailed,MailboxAmbiguous,0,0,,0,Microsoft.Exchange.Configuration.Tasks.ManagementObjectAmbiguousException, L'operazione non è stata eseguita perché Test@contoso.com corrisponde a più voci, ad esempio 'Test'

Causa

Questo problema si verifica quando si dispone di oggetti con lo stesso nome dell'entità utente (UPN) o indirizzo SMTP (Simple Mail Transfer Protocol) in Exchange Online.

Soluzione alternativa

Per risolvere questo problema, eseguire i comandi seguenti per verificare se gli oggetti sono destinatari o utenti eliminati temporaneo:

Get-Recipient <SMTP_ADDRESS>
Get-Mailbox <SMTP_ADDRESS> -SoftDeletedMailbox
Get-MailUser <SMTP_ADDRESS> -SoftDeletedMailUser

Dopo aver trovato l'utente, è possibile usare il GUID di Exchange come cassetta postale di destinazione nel mapping del file CSV.

Ulteriori informazioni

Serve ancora assistenza? Visitare la community Microsoft.