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Sintomi
Lo stato della presenza non è corretto quando si riprende l'attività in un dispositivo macOS bloccato che esegue uno dei client di Microsoft Teams seguenti:
- Teams nuova versione
- Teams versione classica
- Teams sul Web
Il dispositivo potrebbe essere bloccato manualmente o a causa di inattività. Dopo lo sblocco del dispositivo, lo stato della presenza non viene aggiornato come previsto, ma rimane invariato.
Nota: Se si esegue Teams anche in altri dispositivi, ad esempio Teams per iOS su iPhone, lo stato nel dispositivo macOS potrebbe riflettere l'ultimo stato impostato nel client iOS. Ad esempio, si blocca il dispositivo macOS e il dispositivo rimane sbloccato per più di cinque minuti, ma Teams per iOS è in esecuzione sull'iPhone. In questo caso, lo stato della presenza nel dispositivo macOS potrebbe riflettere lo stato nel client iOS. Quando riprendi l'attività nel dispositivo macOS, lo stato della presenza rimane invariato e non riflette l'attività corrente.
Causa
Il problema si verifica perché la sottoscrizione di presenza scade e non viene ricreata quando si riprende l'attività nel dispositivo macOS.
Soluzione alternativa
Per risolvere questo problema, reimpostare lo stato. Se il problema persiste, riavviare il client Teams nel dispositivo macOS.
Nota: Se si esegue Teams anche in altri dispositivi, disconnettersi dall'app Teams in tali dispositivi.
Stato
Microsoft sta ricercando questo problema e aggiornerà questo articolo quando saranno disponibili nuove informazioni.