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Lo stato della parte anteriore della stanza non è integro

Sintomi

Nel portale di gestione Microsoft Teams Rooms Pro, il segnale Display - Front of Room di un dispositivo Microsoft Teams Rooms viene visualizzato come Non integro e gli utenti riscontrano uno o più dei problemi seguenti:

  • Una o più visualizzazioni front-of-room non mostrano nulla o mostrano un messaggio "Nessun segnale".
  • Nella console della sala è visualizzato un banner di avviso nella parte superiore che indica che uno schermo è disconnesso.

Causa

Questo segnale invia un avviso se uno o più display front-of-room non vengono più rilevati. Il numero di visualizzazioni disponibili viene controllato in base alla configurazione a doppio schermo nell'app Microsoft Teams Rooms. Anche se le console sono visualizzate, questo segnale filtra le console certificate e conta le console rimanenti come display Front of Room. Se si usa una console non certificata, questo segnale non invierà un avviso correttamente.

Nota

Questo segnale deve rimanere integro anche se Teams Rooms consente la sospensione dei display dopo 10 minuti (valore predefinito) senza attività.

Risoluzione

I problemi di visualizzazione possono verificarsi per motivi diversi. Per risolvere i problemi comuni, provare i metodi seguenti.

Controllare le connessioni dei cavi HDMI

È possibile che si verifichino problemi se un cavo HDMI è scollegato, difettoso o incoerente. In questa situazione, ricollegare il cavo a entrambe le estremità. Se i problemi persistono, provare a sostituire il cavo.

Verificare che lo schermo sia acceso

Per la maggior parte dei display, questa condizione non influisce sullo stato di integrità dello schermo. Se dipende dallo stato di alimentazione dello schermo.

Verificare che lo schermo sia acceso. È consigliabile non lasciare il telecomando dello schermo nella stanza. Se l'edificio usa la gestione intelligente dell'alimentazione verde, la presa a cui è collegato il display potrebbe essere spenta al di fuori dell'orario di ufficio.

Verificare la presenza di problemi negli estensori HDMI

  • Verificare che gli estensori HDMI siano di livello AV e adatti per l'uso aziendale o professionale e che non si stia estendendo oltre la loro lunghezza nominale.
  • Verificare che l'estensione HDMI funzioni correttamente. Sostituire ogni estremita' in base alle esigenze.

Controllare le schede video

Se possibile, usare l'output HDMI nativo del dispositivo. In caso contrario, scegliere l'opzione più stabile per la combinazione di calcolo e visualizzazione specifica. Potrebbe essere necessario provare vari adattatori di alta qualità per fare la scelta giusta. Evitare di usare schede video che non soddisfano gli standard del settore.

Verificare la presenza di problemi nei minder EDID

Se viene usato un controllo EDID o un dispositivo emulatore, potrebbe essere difettoso o configurato in modo errato. Alcuni extender HDMI emulano anche EDID. Verificare che il dispositivo EDID funzioni correttamente. Se possibile, ignorare il dispositivo come test. Se necessario, sostituire il dispositivo EDID.

Altri problemi di visualizzazione che non influiscono sullo stato di integrità del segnale

Gli utenti potrebbero segnalare che le visualizzazioni Della sala rimangono disattivate o in modalità standby quando la console della sala si riattiva quando entrano nella stanza o toccano la console. Nella maggior parte dei casi, questo non influisce sul segnale di integrità del display perché il cavo HDMI è ancora connesso dal modulo di calcolo allo schermo.

In queste situazioni, provare i metodi seguenti:

  • Verificare che le impostazioni di alimentazione dello schermo siano configurate correttamente.

    Analizzare e testare tutte le impostazioni correlate all'alimentazione nei display Front of Room. Ogni display, produttore e modello può essere diverso. Pertanto, potrebbe essere necessario testare sul campo varie impostazioni di alimentazione. È consigliabile standardizzare il marchio, il modello e le impostazioni del display il più possibile. Molti display commerciali consentono l'importazione e l'esportazione dei profili di configurazione tramite un'unità flash USB.

  • Controllare se il display supporta la funzionalità "riattivazione del segnale".

  • La maggior parte dei televisori consumer, e anche molti schermi commerciali, non si riattivano automaticamente quando il dispositivo Teams Rooms si riattiva e invia un segnale video. In questi casi, consumer electronics control (CEC) deve essere supportato sullo schermo e potrebbe essere necessario hardware aggiuntivo per inviare questi segnali CEC. Alcuni PC certificati per l'uso in Microsoft Teams Rooms includono il supporto CEC integrato. Per altre informazioni, contattare l'OEM del PC e vedere anche Impostazioni di visualizzazione della sala.