Condividi tramite


Il tipo di carattere installato da terze parti non viene visualizzato nell'elenco dei tipi di carattere in Word per Mac

Sintomi

Dopo aver installato un tipo di carattere nella cartella Fonts nel sistema operativo e aver avviato Microsoft Word per Mac, il tipo di carattere non è disponibile in modo imprevisto nella finestra di dialogo Tipo di carattere, nell'elenco a discesa o nel riquadro formattazione.

Causa

I tipi di carattere di terze parti non sono supportati direttamente nelle applicazioni Microsoft Office per Mac. Alcuni tipi di carattere di terze parti possono funzionare in un'applicazione e non in un'altra. Altri tipi di carattere di terze parti vengono installati in una "famiglia". Una famiglia di solito è costituita dal tipo di carattere di terze parti stesso insieme ad alcune o tutte le sue varianti (grassetto, corsivo e così via). In alcuni casi, un tipo di carattere può essere visualizzato in Microsoft Word, Microsoft PowerPoint, Microsoft Excel o Microsoft Entourage, ma potrebbe non essere possibile utilizzare una delle relative varianti, ad esempio il corsivo.

Office non supporta tipi di carattere personalizzati. Sono inclusi tutti i tipi di carattere modificati da un tipo di carattere o da un programma tipografico.

Note

Microsoft Office per Mac supporto tecnico non fornisce supporto per l'installazione o la configurazione di tipi di carattere di terze parti.

Risoluzione dei problemi dei tipi di carattere di base

Se i metodi seguenti non risolvono il problema del tipo di carattere, contattare il produttore del tipo di carattere o il sito Web da cui sono stati acquistati i tipi di carattere.

Prima di tutto, riavviare il computer e quindi testare di nuovo il tipo di carattere. Alcune installazioni non vengono completate fino al riavvio del computer. Ciò garantisce anche che tutte le applicazioni vengano riavviate dopo l'installazione.

Metodo 1

  1. Cancellare le cache dei tipi di carattere. A tale scopo, chiudere tutte le app Office licazioni di Microsoft. Nel menu Home selezionare Go Applications (Vai>applicazioni) e quindi selezionare Font Book di Apple.

  2. Nel menu Modifica selezionare Seleziona tipi di carattere duplicati.

  3. Scegliere Risolvi duplicati dal menu Modifica.

  4. Per rimuovere tutti i tipi di carattere dal computer disabilitato da Font Book, seguire questa procedura:

    1. Dopo aver risolto i duplicati, selezionare ogni tipo di carattere disabilitato, selezionare >Rivela file nel Finder e quindi trascinarlo nel cestino.
    2. Potresti notare che Font Book a volte disattiva la copia più recente del tipo di carattere anziché quella precedente. Se si preferisce la copia più recente, trascinare quella precedente nel cestino e quindi riabilitare quella nuova.
  5. Riavviare il computer. Apple OS X ricompila la cache dei tipi di carattere e Word ricompila la cache dei tipi di carattere.

  6. Per ottenere prestazioni ottimali in Word, provare a eseguire con tutti i tipi di carattere abilitati per tutto il tempo. Ogni volta che Word viene avviato, confronta la cache dei tipi di carattere con la cache dei tipi di carattere di sistema. Se i due elementi non corrispondono, Word rigenera la propria cache dei caratteri, che può richiedere alcuni secondi. Se sono stati abilitati tipi di carattere in modo dinamico, la cache dei tipi di carattere di sistema viene visualizzata quasi ogni volta che Word esegue questo confronto.

  7. È necessario eseguire questa operazione ogni volta che si installa un aggiornamento, perché il programma di installazione Microsoft tenta di ripristinare i tipi di carattere disabilitati ogni volta.

Metodo 2

Riavviare il computer in modalità provvisoria. Riavviare quindi il computer normalmente. Per altre informazioni su come riavviare il computer in modalità provvisoria, selezionare il numero di articolo seguente per visualizzare l'articolo nella Microsoft Knowledge Base:

2398596 Come usare un "avvio pulito" per determinare se i programmi in background interferiscono con Office per Mac

Metodo 3

Creare un nuovo account utente per determinare se il problema è associato a un account utente esistente.

Il tipo di carattere è danneggiato o il sistema non legge il tipo di carattere

Se il tipo di carattere non è un tipo di carattere personalizzato e non viene visualizzato nel programma Office, il tipo di carattere potrebbe essere danneggiato. Per reinstallare il tipo di carattere, vedere macOS X: Percorsi dei tipi di carattere e i relativi scopi.

I prodotti di terzi citati in questo articolo sono prodotti da società indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.