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Outlook non può connettersi a un server Exchange che usa la convalida del certificato in un dispositivo di rete

Numero KB originale: 4488049

Sintomi

Dopo aver configurato un dispositivo di rete per richiedere la convalida del certificato tra Outlook e Exchange Server 2019, 2016 o 2013, si verificano errori di connessione nei client Outlook.

Nota

Il dispositivo di rete può essere un servizio di bilanciamento del carico o un altro dispositivo di rete, come descritto in Selezione e convalida del certificato.

Questo problema si verifica soprattutto se il dispositivo di rete è configurato per richiedere al client di presentare un certificato durante l'handshake SSL nel livello di rete invece di passare il traffico direttamente al server che esegue Exchange Server.

Causa

Questo problema si verifica perché Outlook non supporta l'uso dell'archivio certificati di Windows come credenziale. Outlook usa Gestione credenziali di Windows per fornire le credenziali ai server.

Risoluzione

Per configurare l'autenticazione del certificato in Outlook 2016 e versioni successive, è consigliabile usare l'autenticazione moderna. Per altre informazioni su come abilitare l'autenticazione moderna, vedere gli articoli seguenti:

Ulteriori informazioni

Outlook supporta la connessione diretta all'autenticazione smart card usando una smart card fisica o una smart card virtuale incorporata in chip TPM per ogni utente. L'autenticazione basata su certificati è supportata per i client Outlook Web App (OWA) e Exchange ActiveSync, ma non in Outlook in esecuzione in Windows. Per altre informazioni, vedere gli articoli seguenti: