Condividi tramite


La foto, i dettagli o la presenza di un destinatario non vengono visualizzati nella scheda contatto di Outlook

Numero KB originale: 4467874

Sintomi

In Microsoft Outlook si verificano uno o più dei sintomi seguenti:

  • Una scheda contatto di Outlook non visualizza la foto, i dettagli o la presenza di un destinatario.
  • Quando si tenta di cercare un destinatario usando la casella Cerca Persone, i risultati della ricerca visualizzano il nome utente senza le informazioni sulla presenza. Inoltre, quando si seleziona di aprire la scheda contatto dell'utente, vengono visualizzati solo i dettagli minimi.
  • Non viene visualizzata alcuna presenza per un destinatario elencato nel campo TO . Quando si apre la scheda contatto del destinatario, non vengono visualizzate foto o dettagli.

Causa

Questo problema si verifica se nell'organizzazione viene applicata la chiave del Registro di sistema dei criteri seguente:

Sottochiave: HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\Outlook\SocialConnector
DWORD: DownloadDetailsFromAD
Valore: 0

Risoluzione

Prima di risolvere questo problema, è necessario distinguere tra i tipi di destinatari seguenti:

  • Un destinatario aziendale che esiste nell'elenco indirizzi globale e include informazioni
  • Un destinatario costituito solo da un indirizzo SMTP

Le informazioni sulla presenza e i dettagli della scheda contatto non verranno visualizzati per un destinatario con solo un indirizzo SMTP.

Per risolvere questo problema per un destinatario che esiste nell'elenco indirizzi globale e include informazioni, rimuovere la chiave del Registro di sistema indicata nella sezione "Causa". Inoltre, l'impostazione DownloadDetailsFromAD viene in genere impostata da un oggetto Criteri di gruppo(GPO). È quindi possibile usare Criteri di gruppo object Editor per gestire l'impostazione.

  1. Avviare Criteri di gruppo object Editor o Criteri di gruppo Management Console.
  2. In Configurazione utente espandere Modelli> amministrativiMicrosoft Outlook 2016 e quindi selezionare il nodo Outlook Social Connector.
  3. Fare doppio clic sull'impostazione Non scaricare foto da Active Directory , selezionare Disabilitato o Non configurato e quindi selezionare OK.

Ulteriore assistenza Visitare la community Microsoft.