Condividi tramite


Outlook potrebbe essere più lento per risolvere i nomi perché non sono presenti file con estensione oab in locale

Numero KB originale: 2746896

Sintomi

In Microsoft Outlook, quando si tenta di risolvere l'indirizzo di posta elettronica per un utente dell'organizzazione di Microsoft Exchange, il processo potrebbe richiedere più tempo del previsto. In alternativa, se si lavora offline, non è possibile risolvere i nomi per gli utenti dell'organizzazione di Exchange.

Causa

Questo problema si verifica se Outlook non usa i file della Rubrica offline locale per risolvere i nomi. Outlook sta invece eseguendo la risoluzione dei nomi usando l'elenco indirizzi globale online. Se si è in modalità online, è previsto. Tuttavia, se si è in modalità cache, la configurazione predefinita consiste nel scaricare sempre la rubrica offline in locale e usarla per la risoluzione dei nomi.

Risoluzione

Per risolvere il problema, scaricare la Rubrica offline seguendo questa procedura (a seconda della versione di Outlook).

  • Outlook 2010 o versioni successive

    1. Selezionare la scheda Invio/ricezione sulla barra multifunzione.
    2. Selezionare Gruppi di invio/ricezione e quindi selezionare Scarica rubrica.
    3. Selezionare OK.
  • Outlook 2007 o Outlook 2003

    1. Scegliere Invia/Ricevi dal menu Strumenti e quindi selezionare Scarica rubrica.
    2. Selezionare OK.

Vedere l'articolo seguente se non è possibile scaricare la rubrica offline.

La versione HTTP della Rubrica offline di Outlook non viene scaricata

Nota

Se la rubrica offline non viene scaricata automaticamente ed è necessario scaricare manualmente la rubrica offline ogni volta (usando i passaggi precedenti), verificare l'esistenza del valore DownloadOAB nel Registro di sistema. L'articolo seguente fornisce dettagli completi su questo valore del Registro di sistema.

Amministrazione della rubrica offline in Outlook

Ulteriori informazioni

Seguire questa procedura per determinare se si usa l'elenco indirizzi globale online per la risoluzione dei nomi anziché i file locali .oab .

  1. Avviare Outlook.

  2. Selezionare l'icona Rubrica .

  3. Nella finestra di dialogo Rubrica fare clic con il pulsante destro del mouse sull'elenco a discesa in Rubrica e scegliere Proprietà (lo screenshot per questo passaggio è elencato di seguito).

    Screenshot dell'opzione Proprietà della Rubrica.

  4. Nella finestra di dialogo Elenco indirizzi globale esaminare il testo nella casella Il server corrente è: (Lo screenshot per questo passaggio è elencato di seguito).

    Screenshot della finestra di dialogo Elenco indirizzi globale.

    • Se viene visualizzato un percorso di file locale, come illustrato nella figura precedente, si scaricano i .oab file in locale.
    • Se viene visualizzato il nome di un server, attualmente non si scaricano .oab file in locale.

Il percorso dei file nel computer varia in base alla versione di Outlook e alla versione di Windows in cui è installato Outlook. Di seguito è riportato il percorso predefinito per .oab i file.

  • Outlook 2010 e versioni successive

    • Windows 10, Windows 8.1, Windows 8 o Windows 7

      %userprofile%\AppData\Local\Microsoft\Outlook\Offline Address Books<GUID>

    • Windows XP (solo Outlook 2010)

      %userprofile%\Local Settings\application data\Microsoft\Outlook\Offline Address Books<GUID>

      Nota

      < Guid> nel percorso della cartella precedente varia tra le organizzazioni di Exchange. Il nome della cartella, ad esempio, sarà simile a 0a1f33a0-dbeb-4007-92e3-57926c848000

  • Outlook 2003 e Outlook 2007

    • Windows 10, Windows 8.1, Windows 8 o Windows 7

      %userprofile%\AppData\Local\Microsoft\Outlook

    • Windows XP

      %userprofile%\LocalSettings\application data\Microsoft\Outlook