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Numero KB originale: 3136059
Sintomi
Quando si avvia Microsoft Outlook, si cambia cartella o si sincronizza la posta elettronica, è possibile che si verifichino prestazioni lente. Inoltre, quando si apportano modifiche o aggiunte a un calendario, è possibile che venga visualizzato il messaggio di errore seguente:
Non si dispone dell'autorizzazione per creare una voce in questa cartella. Fare clic con il pulsante destro del mouse sulla cartella, quindi scegliere Proprietà per controllare le autorizzazioni per la cartella. See the folder owner or your administrator to change your permissions.
Causa
In Outlook sono aperte molte cartelle o cassette postali condivise o entrambe. Nel caso di un calendario condiviso, non è possibile apportare modifiche o aggiunte fino a quando il programma non ha completato la sincronizzazione degli aggiornamenti.
Il numero di cartelle condivise e cassette postali che è possibile aprire senza problemi dipende da diversi fattori, tra cui hardware, dimensioni delle cassette postali, dimensioni delle cartelle condivise o cassette postali, numero di cartelle in una cassetta postale condivisa, numero di elementi nelle cartelle e velocità di rete. Un computer con hardware più lento, una cassetta postale di grandi dimensioni e una connessione di rete lenta potrebbero non essere in grado di aprire più di cinque cartelle o cassette postali condivise. Tuttavia, un computer più veloce con una cassetta postale più piccola e una connessione di rete veloce può aprire 10 o più cartelle o cassette postali condivise.
Risoluzione
Ridurre il numero di cartelle condivise o cassette postali aperte in Outlook. A tale scopo, è prima di tutto necessario determinare se sono aperte cartelle condivise o cassette postali condivise. Se le cassette postali condivise sono aperte, è anche necessario determinare la modalità di apertura, ad esempio l'apertura manuale come cassetta postale aggiuntiva o l'apertura a causa di AutoMapping.
Una cassetta postale condivisa viene visualizzata sotto la propria cassetta postale nel riquadro cartelle, come illustrato nello screenshot seguente.
Sotto il tipo di> cartella condivisa< viene visualizzata una cartella condivisa, ad esempio Calendario condiviso o Contatti condivisi, come illustrato nello screenshot seguente.
Rimuovere una cassetta postale condivisa
Se in Outlook è aperta una cassetta postale condivisa, è stata aggiunta manualmente in Apri queste cassette postali aggiuntive oppure è stata aperta automaticamente a causa del mapping automatico. È possibile determinare come è stata aperta la cassetta postale condivisa e rimuovere la cassetta postale condivisa seguendo i passaggi descritti nelle sezioni seguenti.
Rimuovere manualmente una cassetta postale condivisa aperta come cassetta postale aggiuntiva
- Selezionare File, Impostazioni account e quindi Impostazioni account.
- Selezionare l'account di Microsoft Exchange e fare clic su Modifica.
- Selezionare Altre impostazioni.
- Nella scheda Avanzate è possibile visualizzare tutte le cassette postali condivise aggiunte manualmente sotto Apri queste cassette postali aggiuntive.
- Selezionare la cassetta postale condivisa e quindi selezionare Rimuovi.
- Selezionare Sì per confermare che si vuole rimuovere la cassetta postale e quindi selezionare OK.
- Selezionare Avanti e quindi Fine.
- Selezionare Chiudi nella finestra Impostazioni account.
Nota
Se la cassetta postale condivisa non viene visualizzata sotto Apri queste cassette postali aggiuntive, è probabile che sia mappata automaticamente. Per determinare se è così e per rimuovere la cassetta postale mappata automaticamente da Outlook, seguire questa procedura.
Eseguire lo strumento Test E-mail AutoConfiguration per determinare se sono presenti cassette postali mappate automaticamente:
Tenere premuto CTRL e quindi fare clic con il pulsante destro del mouse sull'icona di Outlook nell'area di notifica.
Selezionare Test configurazione automatica posta elettronica.
Immettere l'indirizzo e-mail e la password.
Deselezionare le opzioni Usa Guessmart e Secure Guessmart Authentication .
Selezionare Test.
Al termine del test, selezionare la scheda XML .
Scorrere verso il basso fino a visualizzare la <sezione AlternativeMailbox> e quindi cercare <Tipo>delegato</tipo> nello script, come illustrato nello screenshot seguente.
Per rimuovere una cassetta postale mappata automaticamente da Outlook, usare una delle opzioni seguenti:
Rimuovere le autorizzazioni di accesso completo dalla cassetta postale. Questa è una buona opzione se non è più necessario accedere alla cassetta postale condivisa.
Rimuovere il mapping automatico per la cassetta postale condivisa. Questa è una buona opzione se è necessario avere accesso alla cassetta postale condivisa, ma non si vuole che sia mappato automaticamente in Outlook.
Rimuovere cartelle condivise di calendario, contatti, attività o note
Aprire Outlook.
Selezionare la cartella Calendario, Contatti, Attività o Note nel riquadro di spostamento in cui è aperta una cartella condivisa.
Cercare in Nome> cartella condivisa <tutte le cartelle condivise, come illustrato nello screenshot seguente.
Fare clic con il pulsante destro del mouse sulla cartella condivisa e quindi scegliere Elimina cartella o Elimina calendario, a seconda del tipo di cartella. Lo screenshot seguente mostra un calendario condiviso che viene rimosso.
Nota
Se si seleziona Elimina calendario o Elimina cartella in un calendario condiviso o in una cartella condivisa, la cartella non viene eliminata dalla cassetta postale in cui si trova. Questa azione rimuove la cartella solo dalla visualizzazione Di Outlook Elimina cartella.
Seguire i passaggi da 2 a 4 per tutte le cartelle condivise rimanenti che si desidera rimuovere da Outlook.
Chiudere una cartella Posta in arrivo condivisa
Quando si apre una cartella Posta in arrivo condivisa, viene visualizzata in Outlook solo fino a quando non si seleziona una cartella diversa. Non rimane nell'elenco Cartelle. Per rimuovere una cartella Posta in arrivo condivisa, chiuderla selezionando un'altra cartella nella cassetta postale.
Ulteriori informazioni
Molti degli elementi illustrati in questo articolo possono essere controllati automaticamente da supporto tecnico Microsoft e Recovery Assistant. Avviare i controlli automatizzati eseguendo lo scenario Di diagnostica avanzata di Outlook . Selezionare Esegui quando viene richiesto dal browser. Nel report generato esaminare gli elementi nella scheda Problemi trovati . Per informazioni dettagliate sulla configurazione di Outlook, Windows e computer, vedere le impostazioni nella scheda Visualizzazione dettagliata .
Nota
supporto tecnico Microsoft e Gli scenari di Assistente ripristino non sono disponibili per i nuovi outlook per Windows.