Condividi tramite


Le app per Outlook non caricano dati in Outlook 2013 o Outlook 2016

Numero KB originale: 3035127

Sintomi

Quando si visualizza un'app App per Outlook in Microsoft Outlook 2016 o Outlook 2013, l'app non viene caricata correttamente, come illustrato nello screenshot seguente.

Screenshot che mostra Bing Mappe per l'app Outlook non viene caricata correttamente.

Nota

Questa immagine mostra un esempio del problema nell'app Bing Mappe. Tuttavia, potrebbero essere interessate anche altre app.

Causa

Questo problema si verifica se nel client Outlook sono presenti i dati del Registro di sistema seguenti:

Sottochiave:

HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Common\Internet

oppure

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\<x.0>\Common\Internet

DWORD: UseOnlineContent
Valore: 0 o 1

0 = Non consentire all'utente di accedere alle risorse di Office 2013 su Internet 1 = Consenti all'utente di acconsentire esplicitamente all'accesso alle risorse di Office 2013 su Internet

Importante

Nel percorso della sottochiave il segnaposto x.0 rappresenta la versione di Office (16.0 = Office 2016, 15.0 = Office 2013).

Questo problema impedisce all'app di ottenere dati da Internet.

Nota

Questo problema non si verifica se il UseOnlineContent valore è 2, perché 2 indica Usare il contenuto di Office Online ogni volta che è disponibile.

Risoluzione

Importante

Seguire attentamente i passaggi in questa sezione. L'errata modifica del Registro di sistema può causare seri problemi. Prima di apportare le modifiche, eseguire il backup del Registro di sistema per il ripristino nel caso si verifichino dei problemi.

Per risolvere questo problema, modificare i dati del valore del UseOnlineContent Registro di sistema su 2. A tale scopo, seguire questa procedura.

  1. Chiudere Outlook.

  2. Avviare l'editor del Registro di sistema Per effettuare questa operazione, utilizzare una delle procedure descritte di seguito in base alla versione di Windows in uso.

    • Windows 10, Windows 8.1 e Windows 8: premere il tasto logo Windows+R per aprire una finestra di dialogo Esegui. Digitare regedit.exe e quindi fare clic su OK.
    • Windows 7: selezionare Start, digitare regedit.exe nella casella di ricerca Start e quindi premere INVIO.
  3. Digitare regedit.exee quindi premere INVIO.

  4. Individuare e selezionare la sottochiave seguente del Registro di sistema:

    HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Common\Internet\

    Nota

    Nel percorso della sottochiave il segnaposto x.0 rappresenta la versione di Office (16.0 = Office 2016, 15.0 = Office 2013).

  5. Individuare e quindi fare doppio clic sul valore seguente:

    UseOnlineContent

  6. Nella casella Dati valore digitare 2 e quindi selezionare OK.

  7. Uscire dall'editor del Registro di sistema.

Nota

Se il UseOnlineContent valore si trova nell'hive Criteri, potrebbe essere stato creato tramite Criteri di gruppo. In questo caso, l'amministratore dovrà modificare i criteri per modificare questa impostazione.

Ulteriori informazioni

Quando si verifica questo problema, si trova un evento simile al seguente nel log degli avvisi di Microsoft Office:

Nome log: Avvisi di Microsoft Office
Origine: Avvisi di Microsoft Office 15
ID evento: 300
Livello: Errore
Dettagli:
Errore dell'app
Impossibile avviare l'app. Chiudere questa finestra di dialogo per ignorare il problema o fare clic su "Riavvia" per riprovare.
P1: App per Office
P2: 15.0.4675.1003
P3: 0x80042FAE
P4: