Condividi tramite


I componenti aggiuntivi di Office non vengono visualizzati correttamente in Outlook

Numero KB originale: 4482725

Sintomi

Dopo aver aggiornato Microsoft Outlook alla versione 1809 (build 10827.20181) o versioni successive, i dati di alcuni componenti aggiuntivi di Office potrebbero non essere visualizzati correttamente o potrebbero non essere presenti nell'interfaccia utente del componente aggiuntivo in Outlook.

Causa

Questo problema si verifica perché è stata apportata una modifica a Outlook versione 1809 per applicare l'emulazione del browser Internet Explorer 10.

Nota

Quando Outlook visualizza il contenuto del componente aggiuntivo di Office, usa le parti componenti di Internet Explorer per visualizzare le informazioni. A partire da Outlook versione 1809 (build 10827.20181), questa modifica migliora il rendering della funzionalità Outlook Today. Questo miglioramento modifica anche il comportamento emulato del browser in modo che corrisponda a quello di Internet Explorer 10. In questo caso, questo problema può verificarsi se il componente aggiuntivo richiede Internet Explorer 11 o se il valore della chiave del FEATURE_BROWSER_EMULATION Registro di sistema è impostato su 11000.

Soluzione alternativa

Importante

Seguire attentamente i passaggi in questa sezione. L'errata modifica del Registro di sistema può causare seri problemi. Prima di apportare le modifiche, eseguire il backup del Registro di sistema per il ripristino nel caso si verifichino dei problemi.

Per risolvere questo problema, disabilitare questa modifica in Outlook per ripristinare l'esperienza di emulazione del browser precedente. A tale scopo, impostare la chiave del Registro di sistema seguente:

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Options
Valore: BrowserEmulationModeConfig = dword: 00000003

Nota

L'impostazione di questa chiave del Registro di sistema può influire sul rendering della funzionalità Outlook Today.