Condividi tramite


Errore "Impossibile trovare la cartella Calendario" o "Impossibile trovare la cartella Attività" quando si usano i passaggi rapidi in Outlook

Sintomi

Quando si usa un account IMAP o POP aggiunto come account secondario al profilo di Outlook e si tenta di usare uno dei passaggi rapidi seguenti, viene visualizzato uno dei due messaggi di errore seguenti:

"The Calendar folder cannot be found" or "The Tasks folder cannot be found".

Screenshot di due messaggi di errore. Quando si usa un account IMAP o POP aggiunto come account secondario al profilo di Outlook e si tenta di usare i passaggi rapidi, si riceve uno degli errori.

Passaggi rapidi:

  • Creare un'attività con allegato
  • Creare un'attività con testo del messaggio
  • Creare un appuntamento con allegato
  • Creare un appuntamento con testo del messaggio

Causa

Si tratta di una limitazione nota in Outlook.

Outlook non sincronizza la cartella Calendario o Attività con il server per gli account IMAP o POP. Se l'account primario è configurato come account di posta elettronica IMAP o POP, viene creata una cartella Calendario o Attività in locale in modo che queste funzionalità possano ancora essere usate in Outlook. Tuttavia, gli account IMAP o POP non primari non hanno creato queste cartelle e qualsiasi tentativo di interagire con queste cartelle tramite Passaggi rapidi genererà questo errore.

Ulteriori informazioni

Per altre informazioni sui passaggi rapidi, vedere l'articolo supporto tecnico Microsoft seguente:

Automatizzare le attività comuni o ripetitive con i passaggi rapidi