Condividi tramite


Le cartelle di ricerca create in Outlook non vengono visualizzate in Outlook Web Access

Numero KB originale: 831400

Sintomi

Quando si creano cartelle di ricerca in Microsoft Office Outlook 2003, Microsoft Office Outlook 2007 o Microsoft Outlook 2010 usando un account di posta elettronica di Microsoft Exchange, le cartelle di ricerca non vengono visualizzate in Exchange Server 2007 Outlook Web Access (OWA) o Exchange Server 2010 Outlook Web App ( OWA).

Causa

Questo comportamento si verifica quando si usa Outlook in modalità Cached Exchange. La copia locale della cassetta postale mantiene una cartella Finder. Questa cartella non è sincronizzata con la cartella Finder presente nella cassetta postale di Microsoft Exchange.

Nota

La cartella Finder è una cartella di sistema di Outlook non visibile in Outlook. Questa cartella fornisce l'elenco delle cartelle che si trovano in una cassetta postale.

Risoluzione

Per rendere disponibili le cartelle di ricerca nell'elenco Cartelle di ricerca di OWA, è necessario connettersi alla stessa cassetta postale in Outlook con l'opzione Modalità di exchange memorizzata nella cache disattivata. Per disattivare la modalità Cached Exchange per il profilo corrente o nuovo, seguire questa procedura:

  1. Chiudere Outlook.
  2. Selezionare Start>Pannello di controllo.
  3. Fare doppio clic sull'icona Mail.
  4. Selezionare Mostra profili.
  5. Selezionare il profilo corrente e quindi selezionare Proprietà.
  6. Fare clic su Account di posta elettronica.
  7. Selezionare Visualizza o modifica account> di posta elettronica esistentiAvanti.
  8. Selezionare l'account di Exchange e fare clic su Modifica.
  9. Deselezionare la casella di controllo Usa modalità cache e quindi selezionare Avanti.
  10. Selezionare Fine>chiudi>OK.
  11. Avviare Outlook.
  12. Nell'elenco cartelle espandere Cartelle di ricerca. Non appena tutte le cartelle di ricerca sono state aggiornate, possono essere visualizzate da OWA.

Ulteriori informazioni

Se in seguito si modificano le impostazioni di Outlook in modo da usare nuovamente la modalità Cached Exchange, le nuove cartelle di ricerca aggiunte in Microsoft Outlook non sono visibili in OWA fino a quando non si ripetono i passaggi descritti nella sezione Risoluzione di questo articolo.

Per altre informazioni sulla modalità Cached Exchange, premere il tasto F1, digitare la modalità di scambio memorizzato nella cache nella casella Cerca nella finestra della Guida e quindi SELEZIONARE Cerca per visualizzare l'argomento.